"BAD" radio code - TCCoA Forums

 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 02-09-2017, 01:56 PM Thread Starter
3rd Gear Poster
 
30thAnniversaryCat's Avatar
 
Join Date: Jun 2009
Location: Austin, Texas
Posts: 147
"BAD" radio code

Has anyone seen this code? I turned on my radio today (original Factory Premium Sound system), and that code showed up in the window where the station number usually is. The power antenna goes up and down just fine, but there is no sound. There has been no prior trouble with the radio. Is there a reset sequence?
Any help appreciated.
30thAnniversaryCat is offline  
post #2 of 12 (permalink) Old 02-09-2017, 03:54 PM
Slightly Disjointed
Super Moderator
 
XR7-4.6's Avatar
 
Join Date: Apr 2006
Location: Roselle IL
Age: 28
Posts: 15,461
Garage
Send a message via Yahoo to XR7-4.6
I didn't even know these radios threw trouble codes. Cassette or CD?

-Matt
XR7-4.6 is offline  
post #3 of 12 (permalink) Old 02-09-2017, 05:21 PM Thread Starter
3rd Gear Poster
 
30thAnniversaryCat's Avatar
 
Join Date: Jun 2009
Location: Austin, Texas
Posts: 147
Me, neither. Cassette
30thAnniversaryCat is offline  
post #4 of 12 (permalink) Old 02-09-2017, 05:52 PM
No, Mr. Lemmywinks, No!!!

Moderator
 
Grog6's Avatar
 
Join Date: Jun 2005
Location: Harriman, TN
Age: 54
Posts: 8,285
Post a pic; I may have one.

Is that the one with the amp?

Edit; reading some posts, you should disconnect the battery for a while, and see if it resets.

It apparently overheated.

Red '96 Cougar XR-7 240k mi. '02 4R70W, PST DS : '03 PI engine, 04 maf, 24lb injectors, 2.5" exhaust, '02 4r70w + Jmod, DirtyD0g TC + cooler + 3/8" lines, 255 walbro fp. Alpine system.
Black '96 Cougar XR-7 (Lazarus) 210k mi PI Intake, '02 4R70W, Jmod, PST DS, GrogTune, Konis, Mark LCA+Poly, racecougar Custom Engine Chain, and JL and racecougar Bracing.
Black '97 Tbird Limited Edition, '02 4R70W, 255 walbro, PST DS, PBR Brakes&SS lines, Toicko Blues & Springs, GrogTune.

I'm not Human enough to be human; but I'm trying to fit in, and I'm learning to fake it.

"Never said Hibbity..." - Brian Williams

Last edited by Grog6; 02-09-2017 at 06:01 PM.
Grog6 is offline  
post #5 of 12 (permalink) Old 02-09-2017, 05:55 PM
4th Gear Poster
 
Natesriv's Avatar
 
Join Date: Dec 2016
Location: Kansas City
Age: 47
Posts: 345
Garage
too bad you're so far away, you can just have mine, pristine....
Natesriv is offline  
post #6 of 12 (permalink) Old 02-09-2017, 07:54 PM
4th Gear Poster
 
Tbird Bob's Avatar
 
Join Date: Apr 2013
Location: Southern Oregon
Posts: 298
My premium sound CD player took a dump. It decided to eject a non existent disc, even when power to the head unit was off. I'd be driving along with the radio off, and all of a sudden it started: clacka ta clacka ta clacka ta; and the only way to stop it was to disconnect it. But, sometimes it would stop on its own, and continue working normally for a while.

Do you realize you were just passed by a NASCAR? I didn't think so.
Tbird Bob is online now  
post #7 of 12 (permalink) Old 02-09-2017, 08:12 PM
4th Gear Poster
 
Thunderstruck95's Avatar
 
Join Date: Aug 2007
Location: S.W. Michigan
Posts: 302
Garage
I know that the factory radios can be rebuilt. The CD player in my car was serviced before I got it, and this may be another source for rebuilding-

JBL RADIO/CD PLAYER RESTORATION

1995 T-Bird. PI 4.6. Bullitt intake. Big MHS cams. 4,200 Dirty Dogg converter. Kooks headers. Full exhaust. 4" Drive Shaft. 4:10s.
Waiting on a tune.

1997 Lincoln Mark VIII FX2 Sand Dune Machine.

1997 Lincoln Mark VIII LSC- stock
Thunderstruck95 is online now  
post #8 of 12 (permalink) Old 02-10-2017, 12:15 PM
3rd Gear Poster
 
baylensman's Avatar
 
Join Date: Apr 2005
Location: florida
Age: 58
Posts: 179
Garage
Send a message via AIM to baylensman
HOPE THIS HELPS FOUND IT ON AND EXPLORER FORUM



The Ford DIN CD Radio uses the error message "BAD" in the display for a couple different conditions. One is for a "bad CD" which could be scratched or so dirty that the laser cannot read it. For this, trying a different disc should tell you if that was it. The other condition is if the radio has been operated at high volume and high temperature. The CD mechanism has internal protection schemes to shut itself down if too high an internal temperature has been reached. If it does not work after a reasonable "cool-down" period, try disconnecting the vehicle battery cables, and then re-connecting. If that does not reset it, it will have to be removed for repair.

i'd rather go slow than not go at all

1996 MKVIII air ride delete
2007 Royal star venture (loaded)
2007 Ford free style 3.0 v-6
baylensman is offline  
post #9 of 12 (permalink) Old 02-10-2017, 02:52 PM Thread Starter
3rd Gear Poster
 
30thAnniversaryCat's Avatar
 
Join Date: Jun 2009
Location: Austin, Texas
Posts: 147
OK, here's an update:

Tried inserting a cassette (no good reason) to see what would happen. It got stuck in the cassette bay and wouldn't eject. I finally got it freed and ejected, and the radio then started working fine again and still is. There was no way it overheated. Beats the heck outa me!!

Thanks to baylensman for that info, and Natesriv for the offer (if it goes out again, I will take you up on the offer )
30thAnniversaryCat is offline  
post #10 of 12 (permalink) Old 02-10-2017, 07:35 PM
2nd Gear Poster
 
94badbird's Avatar
 
Join Date: Nov 2016
Location: upper michigan
Posts: 93
Where did you find a tape.?😛

I WANT TO TRADE a 75mm throttlebody and exremly ported vic plenum and a set of 24lb injectors FOR a pi intake and alternator bracket and hopefully valleytube and nipple, pm me!!!
94badbird is offline  
post #11 of 12 (permalink) Old 02-13-2017, 04:17 PM Thread Starter
3rd Gear Poster
 
30thAnniversaryCat's Avatar
 
Join Date: Jun 2009
Location: Austin, Texas
Posts: 147
was in the pocket of my leisure suit!!
30thAnniversaryCat is offline  
post #12 of 12 (permalink) Old 02-16-2017, 08:25 AM
3rd Gear Poster
 
baylensman's Avatar
 
Join Date: Apr 2005
Location: florida
Age: 58
Posts: 179
Garage
Send a message via AIM to baylensman
Quote:
Originally Posted by 30thAnniversaryCat View Post
was in the pocket of my leisure suit!!

i'd rather go slow than not go at all

1996 MKVIII air ride delete
2007 Royal star venture (loaded)
2007 Ford free style 3.0 v-6
baylensman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome