"Rotating" Noise - TCCoA Forums

 2Likes
  • 1 Post By CDsDontBurn
  • 1 Post By Andy625UK
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 02-08-2017, 02:34 AM Thread Starter
PostWhore
 
CDsDontBurn's Avatar
 
Join Date: Jul 2012
Location: Banning, CA
Age: 33
Posts: 1,479
"Rotating" Noise

This issue is on "Dirty Girl", my DD; 2000 v6 Accord.

I've had this noise for about a week already, but today it got very bad very quickly on my way back home from work. Last weekend I got under my car to see what I could find, but I was unable to find anything. The first thing I looked at was my suspension as that is what I worked on last; replaced sway bar bushings (4) and end links (4). All of that seemed to be in good order though. Then I inspected the front front CV boots on both ends and there were no tears on any of them. I inspected my wheels to ensure that they are on tight and not loose, and they're just fine. This has me stumped....

It happens mostly during deceleration, and it doesn't matter the speed. If I'm in a parking lot going 5MPH and let off the gas or if I'm on the freeway going 75MPH and let off the gas. As soon as I let off the gas the noise is there, granted the slower I'm going the slower the rotational noise. As soon as I hit the brakes (about 25% pressure or more) the noise goes away. If I hit the gas and accelerate, the noise goes away. If I'm cruising and feathering the gas pedal, the noise is somewhat present but not difficult to notice; in other words, you have to listen for it when cruising if the gas pedal is being feathered.

The noise is definitely not a nail / screw embedded in my tire as that sounds more like a "click" type noise. It's not brake pad indicator pin as that's more of a "chirp" or "squeal" type noise. This noise sounds like it's metal on metal. The only thing I can think of this being is a broken...as in it's in pieces...brake pad. I'm not sure though, so I need help.

'97 Bird, "Pearl": L/R 2.5in Magnaflow Hi-Flow CATs | PI Intake & PI Cams | Suspension Rebuild

'13 Taurus, "The Bull": 3.5L Goodness

'00 2dr v6 Accord, "Dirty Girl": Magnaflow Hi-Flow CAT | Greddy SP2 CAT-Back | Eibach ProKit springs | Eibach F/R Sway Bars | KYB-GR2 struts
CDsDontBurn is offline  
post #2 of 14 (permalink) Old 02-08-2017, 07:35 AM
4th Gear Poster
 
Natesriv's Avatar
 
Join Date: Dec 2016
Location: Kansas City
Age: 47
Posts: 311
Garage
caliper rubbing the pads against the rotors? Any signs of "shiny" metal on the brake components where there shouldn't be any? Brake hoses put in their correct spot near the struts, and not rubbing against a tire?
Natesriv is offline  
post #3 of 14 (permalink) Old 02-08-2017, 09:04 AM
Seasoned PostWhore
 
jco1385's Avatar
 
Join Date: May 2007
Location: Mobile, AL
Age: 31
Posts: 3,673
Garage
I'd get it in the air and spin each wheel and try to isolate it. Pull the brakes and look. I had a dry wheel bearing that made a weird sound.

1994 Thunderbird - 2000 4.2L M5R2 now on the road!!

1995 Thunderbird - 2002 Alum 4.6L SVO - Awaiting transplant... (Parts donor)

1996 Cougar - 2004 3.9L 4R70W
jco1385 is offline  
post #4 of 14 (permalink) Old 02-08-2017, 09:46 AM Thread Starter
PostWhore
 
CDsDontBurn's Avatar
 
Join Date: Jul 2012
Location: Banning, CA
Age: 33
Posts: 1,479
Quote:
Originally Posted by Natesriv View Post
caliper rubbing the pads against the rotors? Any signs of "shiny" metal on the brake components where there shouldn't be any? Brake hoses put in their correct spot near the struts, and not rubbing against a tire?
I'll have to check that again when I get time to work on her. I won't be driving her at all this week until I can get this looked at this weekend. Inspecting brakes is definitely on my list of things to look at.

Quote:
Originally Posted by jco1385 View Post
I'd get it in the air and spin each wheel and try to isolate it. Pull the brakes and look. I had a dry wheel bearing that made a weird sound.
I'll definitely be doing this. I'll check for wheel bearings as well. I hadn't thought of that!
Natesriv likes this.

'97 Bird, "Pearl": L/R 2.5in Magnaflow Hi-Flow CATs | PI Intake & PI Cams | Suspension Rebuild

'13 Taurus, "The Bull": 3.5L Goodness

'00 2dr v6 Accord, "Dirty Girl": Magnaflow Hi-Flow CAT | Greddy SP2 CAT-Back | Eibach ProKit springs | Eibach F/R Sway Bars | KYB-GR2 struts
CDsDontBurn is offline  
post #5 of 14 (permalink) Old 02-08-2017, 12:59 PM
Seasoned PostWhore
 
Join Date: May 2003
Location: Tinton Falls, NJ
Age: 34
Posts: 6,896
Garage
Send a message via AIM to MadMikeyL
Does it sound like a scraping noise? If so, most likely a backing plate is bent slightly and rubbing on the rotor.

-91 Cougar LS, coming soon, complete overhaul with a 427" Windsor.
-90SC 5-speed, MP2, coated rotors, double intercooler, 15%OD, ported heads, comp stage 1 cam, 85mm TB, 90MM LMAF, 80# injectors, soon to be transplanted into...
-90 XR7 5-speed black on black w/sunroof
-98 Mark VIII LSC, Procharger P600b, TR3650 swap and 3.73s.
-70 Torino GT Fastback project car. Needs EFI and a manual trans, but I'm not sure what motor to go with yet.
-"Your buddy Mike is INSANE!" -ClintD's dad
MadMikeyL is offline  
post #6 of 14 (permalink) Old 02-08-2017, 04:14 PM Thread Starter
PostWhore
 
CDsDontBurn's Avatar
 
Join Date: Jul 2012
Location: Banning, CA
Age: 33
Posts: 1,479
I guess it could be a scraping noise. I didn't drive it in to work today. I had my wife wake up extra early to take me to work in her Taurus, LOL.

'97 Bird, "Pearl": L/R 2.5in Magnaflow Hi-Flow CATs | PI Intake & PI Cams | Suspension Rebuild

'13 Taurus, "The Bull": 3.5L Goodness

'00 2dr v6 Accord, "Dirty Girl": Magnaflow Hi-Flow CAT | Greddy SP2 CAT-Back | Eibach ProKit springs | Eibach F/R Sway Bars | KYB-GR2 struts
CDsDontBurn is offline  
post #7 of 14 (permalink) Old 02-08-2017, 07:27 PM
No, Mr. Lemmywinks, No!!!

Moderator
 
Grog6's Avatar
 
Join Date: Jun 2005
Location: Harriman, TN
Age: 54
Posts: 8,244
Is it an original driveshaft?

If not, it could be a bad ujoint.

Red '96 Cougar XR-7 240k mi. '02 4R70W, PST DS : '03 PI engine, 04 maf, 24lb injectors, 2.5" exhaust, '02 4r70w + Jmod, DirtyD0g TC + cooler + 3/8" lines, 255 walbro fp. Alpine system.
Black '96 Cougar XR-7 (Lazarus) 210k mi PI Intake, '02 4R70W, Jmod, PST DS, GrogTune, Konis, Mark LCA+Poly, racecougar Custom Engine Chain, and JL and racecougar Bracing.
Black '97 Tbird Limited Edition, '02 4R70W, 255 walbro, PST DS, PBR Brakes&SS lines, Toicko Blues & Springs, GrogTune.

I'm not Human enough to be human; but I'm trying to fit in, and I'm learning to fake it.

"Never said Hibbity..." - Brian Williams
Grog6 is offline  
post #8 of 14 (permalink) Old 02-09-2017, 04:46 AM
Veteran Poster
 
Andy625UK's Avatar
 
Join Date: Jun 2005
Location: Southampton, England
Age: 49
Posts: 845
Garage
Quote:
Originally Posted by CDsDontBurn View Post
This issue is on "Dirty Girl", my DD; 2000 v6 Accord.

As soon as I hit the brakes (about 25% pressure or more) the noise goes away. If I hit the gas and accelerate, the noise goes away.
Back in the old days with solid axles, if you had a rear wheel bearing on its way out, if you pulled the hand brake on slightly while you were moving, that would make the noise stop and confirm that its the wheel bearing at fault.

"...put me on a highway, show me a sign, and take it to the limit one more time"

The Eagles
1975

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
http://www.cardomain.com/ride/2149821

RIP Dutch T-Bird (Robert Hendriks) 1970-2012 No doubt looking down on us from his low-riding T-Bird in the sky.
Andy625UK is offline  
post #9 of 14 (permalink) Old 02-09-2017, 09:15 AM Thread Starter
PostWhore
 
CDsDontBurn's Avatar
 
Join Date: Jul 2012
Location: Banning, CA
Age: 33
Posts: 1,479
Quote:
Originally Posted by Grog6 View Post
Is it an original driveshaft?

If not, it could be a bad ujoint.
It's FWD. The half shafts are still original, yes, although the CV boots are still in perfect condition.

'97 Bird, "Pearl": L/R 2.5in Magnaflow Hi-Flow CATs | PI Intake & PI Cams | Suspension Rebuild

'13 Taurus, "The Bull": 3.5L Goodness

'00 2dr v6 Accord, "Dirty Girl": Magnaflow Hi-Flow CAT | Greddy SP2 CAT-Back | Eibach ProKit springs | Eibach F/R Sway Bars | KYB-GR2 struts
CDsDontBurn is offline  
post #10 of 14 (permalink) Old 02-09-2017, 05:18 PM
No, Mr. Lemmywinks, No!!!

Moderator
 
Grog6's Avatar
 
Join Date: Jun 2005
Location: Harriman, TN
Age: 54
Posts: 8,244
Quote:
Originally Posted by CDsDontBurn View Post
It's FWD. The half shafts are still original, yes, although the CV boots are still in perfect condition.
Accord v6; I missed that completely, lol.

I read V6 mn12...

As Emily Litella would say; "Nevermind".


Red '96 Cougar XR-7 240k mi. '02 4R70W, PST DS : '03 PI engine, 04 maf, 24lb injectors, 2.5" exhaust, '02 4r70w + Jmod, DirtyD0g TC + cooler + 3/8" lines, 255 walbro fp. Alpine system.
Black '96 Cougar XR-7 (Lazarus) 210k mi PI Intake, '02 4R70W, Jmod, PST DS, GrogTune, Konis, Mark LCA+Poly, racecougar Custom Engine Chain, and JL and racecougar Bracing.
Black '97 Tbird Limited Edition, '02 4R70W, 255 walbro, PST DS, PBR Brakes&SS lines, Toicko Blues & Springs, GrogTune.

I'm not Human enough to be human; but I'm trying to fit in, and I'm learning to fake it.

"Never said Hibbity..." - Brian Williams
Grog6 is offline  
post #11 of 14 (permalink) Old 02-09-2017, 05:54 PM
4th Gear Poster
 
Natesriv's Avatar
 
Join Date: Dec 2016
Location: Kansas City
Age: 47
Posts: 311
Garage
Me too, thought we were talking Tbirds!
Same root causes though
Natesriv is offline  
post #12 of 14 (permalink) Old 02-09-2017, 06:25 PM Thread Starter
PostWhore
 
CDsDontBurn's Avatar
 
Join Date: Jul 2012
Location: Banning, CA
Age: 33
Posts: 1,479
Quote:
Originally Posted by Natesriv View Post
Quote:
Originally Posted by Grog6 View Post
Accord v6; I missed that completely, lol.

I read V6 mn12...

As Emily Litella would say; "Nevermind".

Me too, thought we were talking Tbirds!
Same root causes though
No worries. That's why I put this thread in the "Miscellaneous" forum.

'97 Bird, "Pearl": L/R 2.5in Magnaflow Hi-Flow CATs | PI Intake & PI Cams | Suspension Rebuild

'13 Taurus, "The Bull": 3.5L Goodness

'00 2dr v6 Accord, "Dirty Girl": Magnaflow Hi-Flow CAT | Greddy SP2 CAT-Back | Eibach ProKit springs | Eibach F/R Sway Bars | KYB-GR2 struts
CDsDontBurn is offline  
post #13 of 14 (permalink) Old 02-10-2017, 06:26 PM Thread Starter
PostWhore
 
CDsDontBurn's Avatar
 
Join Date: Jul 2012
Location: Banning, CA
Age: 33
Posts: 1,479
I figured it out, and this is one for the ages.

My driver side front lug nuts were loose......


'97 Bird, "Pearl": L/R 2.5in Magnaflow Hi-Flow CATs | PI Intake & PI Cams | Suspension Rebuild

'13 Taurus, "The Bull": 3.5L Goodness

'00 2dr v6 Accord, "Dirty Girl": Magnaflow Hi-Flow CAT | Greddy SP2 CAT-Back | Eibach ProKit springs | Eibach F/R Sway Bars | KYB-GR2 struts
CDsDontBurn is offline  
post #14 of 14 (permalink) Old 02-11-2017, 03:53 AM
Veteran Poster
 
Andy625UK's Avatar
 
Join Date: Jun 2005
Location: Southampton, England
Age: 49
Posts: 845
Garage
Haha I had that happen to one of my cars (not the T-bird) years ago it was about a month after the car had been in the shop for some new brake pads, and it ended up wrecking the wheel hub studs. We were on a long trip "up north" to visit family, and noticed a rhythmic knocking noise when crawling along in a traffic jam. I pulled over and checked the wheels and one of them was really loose on the hub. Got about 2-3 turns on the nuts before they were tight!!

The shop was a little country garage around the corner from work at the time. Nice chap ran it, but of course being British, I couldn't tell the shop owner that if was his fault, instead I gave him more money to fix it! It was right about then that I decided to resume fixing my cars myself.
CDsDontBurn likes this.

"...put me on a highway, show me a sign, and take it to the limit one more time"

The Eagles
1975

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
http://www.cardomain.com/ride/2149821

RIP Dutch T-Bird (Robert Hendriks) 1970-2012 No doubt looking down on us from his low-riding T-Bird in the sky.
Andy625UK is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome