fasn problems from SCCOA - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 08-19-2008, 08:43 PM Thread Starter
3rd Gear Poster
 
Join Date: Mar 2004
Location: utah
Age: 56
Posts: 131
fasn problems from SCCOA

my fans now work!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !

Last edited by ying; 08-20-2008 at 06:48 PM.
ying is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-19-2008, 09:02 PM
Seasoned PostWhore
 
rbrown's Avatar
 
Join Date: Aug 2002
Location: Houston Clear Lake
Posts: 7,059
What is this?

Are asking us to try and follow this thread from sccoa?

95 SC 5-speed The Toy in Storage now.
95 SC Auto Newest storage queen.
91 Festiva 1.3L baby 5 speed
03 Crown Vic Sport 4.6... driver
10 Flex Brick Twin Turbos
*Rodney*
rbrown is offline  
post #3 of 3 (permalink) Old 08-20-2008, 06:47 PM Thread Starter
3rd Gear Poster
 
Join Date: Mar 2004
Location: utah
Age: 56
Posts: 131
the short version my fans quit working changed everything but the EEC still no work today i changed the EEC and they work correctly sorry for the first part!!!!!!
ying is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome