Not sure if its a engine or tranny issue-92 SC/Auto - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 09-13-2008, 06:06 PM Thread Starter
3rd Gear Poster
 
Join Date: May 2008
Location: Sin City, NV
Posts: 134
Not sure if its a engine or tranny issue-92 SC/Auto

Buddy of mine went to check out a 92 SC/Auto today. The owner has all of the service records from Ford from day one. HG/Heads replaced by Ford 30K miles ago, suspension all redone by Ford. The guy spent boookooo bucks at the Ford dealer. Annnyyways.....

Driving it around on the flat, tranny shifted fine, boost was up there, all is good.

Get on the freeway on-ramp (which is uphill) at about 50% pedal, pulled good through 1st and 2nd. When it shifted into 3rd, it was like it had MSD 6AL box on (tach dropped down 3-400rpm). Got out of the throttle and back in and it was fine. He said he rolled into it on the freeway, the car flat out hauled the mail. Got off the freeway to loop back. The on-ramp the other direction was once again on a uphill incline....same thing, like a shudder-whole car shake.

The owner response when it did it the first was that he didn't know what it was...first time it did it. Thing is my friend didn't pull the dipstick....so who knows if the tranny was low, or the fluid is cooked?????? Or is it a fuel/MAF sensor or something of that nature.

No CE lights, power good....but what in the wild world of sports was this hiccup???

Owner asking $2600 bucks. Friend was thinking about offering $1800-2000 bucks. Odometer is showing 150K, but the odometer is not counting, speedo works, and the A/C turns on but not cold. Body is dead straight, original Black paint-not faded, interior is clean-no rips, new brakes, tires near new, suspension/shocks,HG/Valve job, oil changes all done by the Ford dealer. Carfax is clean.

Whatcha guys thing is going on with it??

Thanks

Max
2014 Chevy SS
1995 T-Bird LX 4.6
1994 T-Bird LX 4.6
2014 Chevy SS Sedan
2013 Camaro SS
2009 Dodge Charger Daytona
1975 Oldsmobile Delta 88 Royale Convertible 455.

Last edited by Smkn600ctd; 09-13-2008 at 06:26 PM.
Smkn600ctd is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-14-2008, 10:50 AM
 
Join Date: Jul 2002
Posts: 185
i had one do this with a clogged fuel filter it supplied enuff gas for short burst but no enough for continued full throttle blast . and sometimes it would run greaT ALL THE TIME
mannysc is offline  
post #3 of 5 (permalink) Old 09-17-2008, 06:21 PM
5th Gear Poster
 
Join Date: Oct 2002
Location: ny
Posts: 390
sc wows

check , change the fuel filter, check the tune up, check n chage the tranny fluid.that might help.
HFD-E2 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 09-22-2008, 09:51 PM Thread Starter
3rd Gear Poster
 
Join Date: May 2008
Location: Sin City, NV
Posts: 134
Went with my buddy today to check out the car myself.

Its not a tranny issue.

It does it when it want to....under load or in park.....

The car can be in park, and if you floor it.....it will studder and buck and then rev up. Two seconds later....its fine.

Driving it........

Taking off from a light.....less than 10% pedal or so....its fine.
More than say 10%....bucks. The next light at heavy pedal...runs great.

Go to the next light....its runs like a bat out of hell.

On the freeway, ran fine. Go WOT...pulls hard. Next time you go mid pedal/5psi of boost...hesitates...then its fine. Or it will back to back to back....hesitate everytime you get a little into the pedal.....then its fine.

MY GUESS.....(.02 of worth)

MAF
TPS
Alternator
Plugs/Wires
???

One point in the parking lot, when bringing it up on the converter....it hesitated/bucked...then died. Started it right back up, brought it up on stall and it was fine.

Looking at all of the service records (its about 2 inches thick all from Ford), the heads were done by ford, and they replaced the balancer. Fuel pump has been replaced by ford. There is receipt for a fuel line installed by Ford also.

Kinda perplexed. Drove a 95 SC today also (another one for sale)....and it seemed that it was quicker than the 92 (SOTP feel), but the 92 runs great when it doesn't hesitate/buck.

Only other thing on the car is under heavy braking the ABS and Brake lights come on.

But the interior on the car is like brand new, the paint is shiny (couple of chips being that its black), and its runs really good when it doesn't hesitate and stall.

Max
2014 Chevy SS
1995 T-Bird LX 4.6
1994 T-Bird LX 4.6
2014 Chevy SS Sedan
2013 Camaro SS
2009 Dodge Charger Daytona
1975 Oldsmobile Delta 88 Royale Convertible 455.
Smkn600ctd is offline  
post #5 of 5 (permalink) Old 10-06-2008, 07:10 PM
Newbie
 
Join Date: Dec 2007
Location: Virginia Beach, Va
Posts: 1
Sounds like a plug wire breaking down to me....
frdlvr30 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome