Lagging on take off... - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-13-2003, 12:25 AM Thread Starter
 
Join Date: Mar 2003
Posts: 86
Lagging on take off...

My SC kinda lags when you initally punch it. It is still powerful, but another kid I know St. Cloud who has a stock 93 SC, his tires will scream when he punches it, and their brand new tires. His also beats mine off the line till about 50 then i pass him. Is there any way to fix this? It's a 94 SC with 120,xxx miles. Thankx!!!
HHHthegame is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-14-2003, 01:22 PM
 
Join Date: Apr 2003
Posts: 270
I think 94s had traction control, can't remeber for sure but you should be able to turn it off. hope that helps
93TbirdSC is offline  
post #3 of 3 (permalink) Old 09-14-2003, 11:54 PM
VA Chapter Director
 
Jason Miller's Avatar
 
Join Date: Jul 2002
Location: Dover, DE
Age: 44
Posts: 729
Send a message via AIM to Jason Miller
My 94 has the traction control and there is a big difference with it on and off. Turn it off and you'll have trouble getting traction off the line if you floor it.

Member MAMN12 Drag Racing team Best ET 12.44 @109mph
Click here to check out the Mid Atlantic chapter
Jason Miller is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome