Car leaves black speckles on the ground? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 11-17-2015, 12:07 PM Thread Starter
1st Gear Poster
 
Join Date: Aug 2015
Location: Ellijay, GA
Age: 21
Posts: 44
Car leaves black speckles on the ground?

I dont really know how to explain it exactly, it just looks like soot is coming from my exhaust that leaves black speckles on the concrete. Is this like a fuel injector problem or what?
Ethan_Agan is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-17-2015, 01:15 PM
Seasoned PostWhore

Super Moderator
 
Join Date: May 2003
Location: Tinton Falls, NJ
Age: 36
Posts: 7,430
Garage
Send a message via AIM to MadMikeyL
Sounds to me like it is running rich. How does the car run? What kind of gas mileage are you getting? Any mods to the car?

-91 Cougar LS, coming soon, complete overhaul with a 427" Windsor.
-90 XR7 5-speed black on black w/sunroof, MP2, coated rotors, double intercooler, 15%OD, ported heads, comp stage 1 cam, 85mm TB, 90MM LMAF, 80# injectors, and ported big valve heads
-98 Mark VIII LSC, Procharger P600b, TR3650 swap and 3.73s.
-90 SC Automatic rustbucket winter beater
-97 Tbird Sport 4.6 Nice weather daily driver
-"Your buddy Mike is INSANE!" -ClintD's dad
MadMikeyL is offline  
post #3 of 5 (permalink) Old 11-17-2015, 09:26 PM
5th Gear Poster
 
Join Date: Dec 2014
Location: New Jersey
Posts: 410
Send a message via AIM to steveg1988 Send a message via Skype™ to steveg1988
Sounds like it is running rich to me. is your timing set properly?
steveg1988 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 11-18-2015, 11:09 AM Thread Starter
1st Gear Poster
 
Join Date: Aug 2015
Location: Ellijay, GA
Age: 21
Posts: 44
Quote:
Originally Posted by MadMikeyL View Post
Sounds to me like it is running rich. How does the car run? What kind of gas mileage are you getting? Any mods to the car?
Well for one the overdrive went out on the car way before I got it so ive been driving it around without overdrive. Im pretty sure I get about 9 miles to the gallon lol as far as mods go I did do an a/c and smog delete.
Ethan_Agan is offline  
post #5 of 5 (permalink) Old 11-18-2015, 04:32 PM
Moderator & Teksid Whore
Super Moderator
 
guitar maestro's Avatar
 
Join Date: Jul 2002
Location: Laredo, Texas
Age: 39
Posts: 11,961
Send a message via MSN to guitar maestro Send a message via Yahoo to guitar maestro
Quote:
Originally Posted by Ethan_Agan View Post
Well for one the overdrive went out on the car way before I got it so ive been driving it around without overdrive. Im pretty sure I get about 9 miles to the gallon lol as far as mods go I did do an a/c and smog delete.
Sounds like it's been neglected. If it has been, hope you got a lot of money to dump into it. The fueling issue is likely the tip of the iceberg.
guitar maestro is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome