1988 Turbo Coupe trouble code reading - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 08-17-2005, 10:26 PM Thread Starter
Newbie
 
Join Date: Aug 2005
Location: Regina,Sk
Posts: 4
1988 Turbo Coupe trouble code reading

I just picked up a 1988 Turbo Coupe and I want to read the trouble codes.I found the 6 sided connector no problem but can't seem to find the single wire STI wire anywhere.My code reader manual says some 1988 and newer vehicles don't have the single wire connector, should my 88 have one?
351lx is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-23-2005, 07:02 AM
3rd Gear Poster
 
TurboCoupe50's Avatar
 
Join Date: Jan 2003
Location: Chesapeake, Va
Posts: 172
Kinda late, but yep it should have the single connector as well.

1988 Turbo Coupe... 5.0 conversion... AOD... 3.73s
[email protected] W/90hp shot.. [email protected]

1988 Turbo Coupe... White, 5.0 with Trick Flow heads
1988 Turbo Coupe... Bright Red
1993 F150 Lightning... Black.. #249 of 5276
TurboCoupe50 is offline  
post #3 of 7 (permalink) Old 08-23-2005, 09:31 AM Thread Starter
Newbie
 
Join Date: Aug 2005
Location: Regina,Sk
Posts: 4
I figured it out.On most vehicles there are 3 wires going into the six sided connector that you hook your code reader to and a seperate STI wire.On my car, there were 4 wires going into the six sided connector and no seperate STI wire as it seems Ford incorporated it into the other connector.The STI wire is white with a red stripe, I simply cut it and put a spade connector on it and hooked it to my code reader that way.I was then able to pull the codes with my reader.
351lx is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 08-23-2005, 06:02 PM
3rd Gear Poster
 
TurboCoupe50's Avatar
 
Join Date: Jan 2003
Location: Chesapeake, Va
Posts: 172
Cool... Someone must have stuck it in the large connector, as I've owned 11 '88 TCs and all had a seperate STI connector.

1988 Turbo Coupe... 5.0 conversion... AOD... 3.73s
[email protected] W/90hp shot.. [email protected]

1988 Turbo Coupe... White, 5.0 with Trick Flow heads
1988 Turbo Coupe... Bright Red
1993 F150 Lightning... Black.. #249 of 5276
TurboCoupe50 is offline  
post #5 of 7 (permalink) Old 08-23-2005, 08:16 PM Thread Starter
Newbie
 
Join Date: Aug 2005
Location: Regina,Sk
Posts: 4
Actually, the way I figured it out was I did a search on another T-bird site NATO and found a post by someone with the same problem as me.They couldn't find the STI wire and someone mentioned it was white with a red stripe.They noticed there was a wire that color going into their six sided connector so they pulled the codes with a voltmeter using the STI wire in the six sided connector.I just figured I might as well cut it and hook a spade connector to it.So there are at least two 1988 Turbo Coupes with no seperate STI wire.Maybe it has something to do with the date of manufacture as my car was made Oct 1987.
351lx is offline  
post #6 of 7 (permalink) Old 08-24-2005, 11:35 PM
3rd Gear Poster
 
TurboCoupe50's Avatar
 
Join Date: Jan 2003
Location: Chesapeake, Va
Posts: 172
Maybe the harness mfg'er screwed up on a few, but i've owned '88 TCs built between Oct '87 & July-'88 and not had the issue(also owned three '87s again no prob)

1988 Turbo Coupe... 5.0 conversion... AOD... 3.73s
[email protected] W/90hp shot.. [email protected]

1988 Turbo Coupe... White, 5.0 with Trick Flow heads
1988 Turbo Coupe... Bright Red
1993 F150 Lightning... Black.. #249 of 5276
TurboCoupe50 is offline  
post #7 of 7 (permalink) Old 08-25-2005, 04:14 PM
5th Gear Poster
 
Hobohuey's Avatar
 
Join Date: Jun 2005
Location: Catlettsburg, KY
Age: 33
Posts: 443
My tc was made in 86 (its an 87) and it has the seperate connector.

'95 T-Bird - Light green, 98 Crown Vic Police Interceptor Engine, 96 Grand Marquis Tranny, 3.27 Trac-loc, Ford MotorSports Trans cooler, Sport Springs, Blaupunkt Richmond, Memphis Car Audio 5x7's, Cerwin-Vega 150.2 powering mids/highs, Volgenhag 4-channel 1200w amp (junk), 2 Memphis Car Audio 12's

'88 T-bird turbo - Silver, 5spd, Rebuilt Engine, t-3 .63, Custom FMIC, Bobs Big Log, Bob's 3" Elbow, Walbro 255lph, Maximum Motorsports Coil-over Kit, Bilstein HD struts, Hypercoil 200# 14" Springs, Caster/Camber Plates, Ranger Roller, Gillis Valve at 20#, 3in. Side-Dump Exhaust, NGK Iridium XI Plugs, Jacobs C-4 Coil, High Volume Oil Pump, MAX PSI Oil Lines, Poly Bushings, 245/50/R16 Nitto 450's, Autocross car
Hobohuey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome