Help put a trans in a car now no crank - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 10-09-2007, 05:26 PM Thread Starter
1st Gear Poster
 
Join Date: Jul 2006
Location: easton pa
Posts: 51
Help put a trans in a car now no crank

Hey guys Im having a little bit of trouble I just put a used trans into a 93 mark. Got in it to start it and it doesn't crank... I figured it was the MLPS but i played with that for a while and even used 2 different ones and still nothing. The harness came from the trans that was in the junkyard so I am not sure if that could be a problem or not.
staffamerica74 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-09-2007, 06:36 PM
The Parts Guy
 
racecougar's Avatar
 
Join Date: Jul 2002
Location: Imperial, Missouri (near St. L
Age: 36
Posts: 7,265
Are you getting a click from the starter at all?

-Rod

Rod @ AzzKicker Cars
[email protected]
90 XR7-The Meth Addict-KB SC'd 5.0L DOHC Stroker
2004 Mustang GT-The Driver-Intake/Exhaust/3.73's
1995 F150 4x4-The Mud Toy-5.0L/4R70W/33's/Warn 8274 Winch
94 LX w/Splitport 3.8L from 2000 Mustang - SOLD
2 - 90 35th Anny Ed SC's
And a TON of parts cars!
racecougar is offline  
post #3 of 9 (permalink) Old 10-09-2007, 08:10 PM
one in a million
 
Nightstar's Avatar
 
Join Date: Mar 2007
Location: Fresno
Age: 38
Posts: 146
check the starter wire going to the starter solenoid...

I broke mine when changing my transmission and had to rig it because the wire clip broke..
Nightstar is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 10-09-2007, 08:20 PM
Seasoned PostWhore
 
95xbird's Avatar
 
Join Date: Apr 2006
Location: Buffalo, NY
Age: 36
Posts: 4,407
Send a message via AIM to 95xbird Send a message via MSN to 95xbird
What kinda car did the trans come from???And yes check the wire going into the tab on the starter.Is your converter seated properly???

04 PI swap,SVO Supercharger 8-9 psi,Alcohol injection,39lbs Cobra injectors,XCal2-Walbro 255 LPH fuel pump,4.10 T-Lok,2003 4R70W built to withstand by RobertP,450hp JMOD,3800 circleD stall,trucool 4739 Trans Cooler,Dynotech 3.5 Driveshaft,70mm T/B,SCP Cold Air Intake,90mm LMAF,JBA headers,Magnaflow Midmount,No cats with 3inch piping,Vogtland 1.6inch drop,Cobra R's and xenon body kit.

Its slow, Really.
LS1 KILLER
1995 svo Tbird. R.I.P.
Parts FOR SALE http://forums.tccoa.com/showthread.php?t=132585
96 Pearl white bird. Awaiting transplants from the 95
95xbird is offline  
post #5 of 9 (permalink) Old 10-10-2007, 08:52 AM
02 Explorer Pioneer
 
timb's Avatar
 
Join Date: Jul 2002
Location: Cumming, GA
Age: 51
Posts: 2,880
We definitely need to know what the new trans came out of. Did you use the Mark MLPS?

Birdless

There is no limit to what you can acheive if you don't care who gets the credit.
timb is offline  
post #6 of 9 (permalink) Old 10-12-2007, 08:44 AM
Seasoned PostWhore
 
tbirdtess's Avatar
 
Join Date: Aug 2005
Location: Western New York
Age: 53
Posts: 2,542
converter

Hello

Make sure the Torque converter is all the way into the transmission.

It is easy to miss the last input. I have even done it.

loosen the bolts to the trany. see if you can bump the engine. if she now turns you must unbolt the converter. push the trany back. set the converter all the way in, then slide the trany back in place.
I change a coupe of the bolts to longer one's so to keep engine alignment & give some room to re-seat the converter. Realign the converter studs & slide the trany to the engine. Do not pull on the studs until the trany is bolted in. Then reinstall the converter nuts. You will need to turn the engine to install the nuts.
Now you know the engine turns.

Paul

Paul [email protected]
1990 Thunderbird Circle Track Street Stock
351W 2bbl.
C-4 Auto
3.90 open rear
tbirdtess is offline  
post #7 of 9 (permalink) Old 10-19-2007, 03:18 PM Thread Starter
1st Gear Poster
 
Join Date: Jul 2006
Location: easton pa
Posts: 51
Sorry I was away on vacation for a week. Anyhow the Trans i put in the mark came from a 94 mark. There was no clicking or anything when turning the key the shifter in this car seems a little funky as in loose well compared to mine. Ill give the idea about loosening the trans a little a shot. Could be the starter tab because it was hanging for a week or so.

I kept playing with the shifter and linkage the entire time but nothing. The MLPS was aligned pretty well too.
staffamerica74 is offline  
post #8 of 9 (permalink) Old 10-19-2007, 05:21 PM
Seasoned PostWhore
 
Join Date: Sep 2002
Location: Erie, PA
Age: 35
Posts: 3,183
Send a message via AIM to KrAzyT
Quote:
Originally Posted by 95xbird View Post
What kinda car did the trans come from???And yes check the wire going into the tab on the starter.Is your converter seated properly???
ditto very important

1996 Thunderbird 4.6 -Sold-
259.4 hp and 285.3 tq on mustang dyno
Bunch of motorcycles
2004 F150
KrAzyT is offline  
post #9 of 9 (permalink) Old 10-19-2007, 09:36 PM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
The mlps must be perfect. check the adjustment and make sure it is connected well. Check the cable adjustment as well. adjust it in neutral to the center of the N.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome