no power to fuel pump after trans swap - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 10-14-2007, 11:50 PM Thread Starter
3rd Gear Poster
 
Join Date: Sep 2007
Location: South Carolina
Posts: 123
no power to fuel pump after trans swap

I just swapped trans in my 92 sport from an AOD to a 5speed from a 91 SC, all the parts needed are from the 91 SC except starter clutch and flywheel. Now with either harness hooked up to the trans I have no power to the fuel pump. I also have no power to the fuel lid, and trunk switches in the glove box. I have the neutral switch hooked up from the AOD, to get the car to crank, I cant find the plug in the harness to hook to the clutch neutral switch, so I hooked up the Harness from the AOD, and the neutral switch manually dpressed to get it to crank. Am I missing something or is my starter wired wrong? I can here a click at the relay When I turn the Key, but no fuel pump. Any help is greatly appreciated.
Birdwidow is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-03-2007, 09:03 AM
3rd Gear Chirper
 
hotbird's Avatar
 
Join Date: Dec 2002
Location: Englewood FL
Age: 34
Posts: 2,399
Fuses checked? Fuel pump reset switch tripped? Fuel pump ground intact? Probe the wiring as close to the fuel pump as you can to check for power and let us know.
hotbird is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome