P0781 '99 Expy? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 02-07-2008, 04:01 PM Thread Starter
3rd Gear Poster
 
AlpineBird97's Avatar
 
Join Date: Apr 2007
Location: MI
Posts: 139
P0781 '99 Expy?

My overdrive light started flashing in my '99 Expedition 5.4L. I came home and found this code with my scanner. It is a 1-2 shift error, and it drives great with no problems..........for most of the day. Ocassionaly, I can feel a slight "slipping" but not really a "slip" It kinda feels like the trans is lost between gears. And, it might happen, or I might be able to drive all day and it not happen at all.

I have always been scared about auto transmissions. I purchased this truck with a little over 70K on it and it now has 93k. I dont believe the fluid has ever been changed. It is still bright red and doesnt smell burnt. I am really unsure what to do next. Hopefully not a rebuild?

once again, any info appreciated!
-Robert

'97 LX - SCT Chip Tuned By Lonnie, 70mm Throttle Body, 80mm MAF, K&N Panel, Stock Airbox - Resonator Removed, 2.25 True Dual Exhaust w/ Mid mounted Magnaflow 3" Oval Tips, T/L 3.27, Mark VIII Driveshaft, 22C Plugs, 180 T-Stat

'99 Expedition Eddie Bauer 4x4
SCT - Troyer Tuned, Air Force One Intake, MSD Ignition, Flowmaster Duals, Lifted, 35" BFG's, Removed Door Moldings, More to Come
AlpineBird97 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-07-2008, 05:18 PM
6th Gear Poster
 
351cat's Avatar
 
Join Date: Sep 2007
Location: Springfield Missouri
Age: 35
Posts: 674
Send a message via AIM to 351cat
sounds like a possible sticky solenoid. You might try to obtain a pinpoint test for that code and see where it leads you.

Quote:
Originally Posted by Mitch Hedberg
"Escalator Temporarily Stairs. Sorry For The Convenience."
Quote:
Originally Posted by cougar_guy04 View Post
Red Green, is that you? Might consider looking into fabbing an intake setup that isn't so, well, ghetto.
351cat is offline  
post #3 of 3 (permalink) Old 02-09-2008, 10:16 PM
Seasoned PostWhore
 
Join Date: Mar 2005
Location: Tucson AZ
Age: 49
Posts: 3,726
Does it have the 4R70W or the 4R100? I know my fathers 00 5.4 Expy has the 4R100, but I don't know what other years got it.

--
97 Mark VIII LSC/Silver/Gray leather
97 Cougar 4.6 Sport/White Opalescent Tricoat Metallic /Gray leather down but not out?
89 Cougar LS 3.8/Oxford White/Gray velour/HG need replaced AGAIN
00 Grand Marquis LS/Vibrant White/Gray velour
63 Falcon 302/black and rust/shed isn't moving
82 F-150/Oxford White/dumb VV carb doesn't pass emissions
Bangster is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome