cruise control problem - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 08-11-2008, 02:31 AM Thread Starter
4th Gear Poster
 
40th Chicken's Avatar
 
Join Date: Jul 2008
Location: The Twip, MI
Posts: 275
cruise control problem

Yesterday i was driving around with some of my friends on a dirt road. It was raining and went from dirt to mud-swampy. All of us got distracted by something to the right and when i looked back at the road it was too late. I went through a deep muck puddle, bout 4'x6' and 1.5' deep. (Buddies 4x4 got stuck in it)

Then when i go to use the cruise control, it'll maintain a constaint speed but my tach is all over the place. 1xxx RPM mood swings... Do i a new control module or is something really dirty or loose??

Thanks for any input as im heading back to school soon and i need my cruise

95 LX 40TH Anniversary, BLUE over grey.

BLUE strobes under each front seat. BLUE all around the driver including the 97 cupholder. 800W Pioneer Amp, 1300 Sony Explode Sub, But it all comes down to my kick AZZ floor model head unit.

So Yes, it's Still STOCK for now

Quote:
Welcome to AMERICA.............now learn to speak English!
40th Chicken is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-11-2008, 08:31 AM
Birdless
Moderator
 
Grasshopper's Avatar
 
Join Date: Aug 2002
Location: Moore, OK
Age: 47
Posts: 2,717
Send a message via AIM to Grasshopper Send a message via Yahoo to Grasshopper
Please don't cross post. Post in one place and wait for an answer.

Welcome!

A man may smile and bid you hail
Yet wish you to the devil;
But when a good dog wags his tail,
You know he's on the level.
--author unknown
Grasshopper is offline  
post #3 of 6 (permalink) Old 08-11-2008, 03:19 PM Thread Starter
4th Gear Poster
 
40th Chicken's Avatar
 
Join Date: Jul 2008
Location: The Twip, MI
Posts: 275
sorry wont happen again

95 LX 40TH Anniversary, BLUE over grey.

BLUE strobes under each front seat. BLUE all around the driver including the 97 cupholder. 800W Pioneer Amp, 1300 Sony Explode Sub, But it all comes down to my kick AZZ floor model head unit.

So Yes, it's Still STOCK for now

Quote:
Welcome to AMERICA.............now learn to speak English!
40th Chicken is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-18-2008, 08:06 PM Thread Starter
4th Gear Poster
 
40th Chicken's Avatar
 
Join Date: Jul 2008
Location: The Twip, MI
Posts: 275
nevermind works ok for now. prolly just dirty

95 LX 40TH Anniversary, BLUE over grey.

BLUE strobes under each front seat. BLUE all around the driver including the 97 cupholder. 800W Pioneer Amp, 1300 Sony Explode Sub, But it all comes down to my kick AZZ floor model head unit.

So Yes, it's Still STOCK for now

Quote:
Welcome to AMERICA.............now learn to speak English!
40th Chicken is offline  
post #5 of 6 (permalink) Old 09-20-2008, 04:40 AM
2nd Gear Poster
 
Join Date: May 2006
Location: IN
Posts: 66
I have a similar problem, when I set the cruise it will accelerate hard about 10 MPH more then coast down to where I set it and repeat. It won't maintain a constant speed but it will jerk and accelerate then coast back down. I did not exactly go mudding in her, but I did replace my dashboard.

Did I bump something is something loose, or is there actually something busted?

Thanks
95thunderdogg is offline  
post #6 of 6 (permalink) Old 10-23-2008, 09:08 PM Thread Starter
4th Gear Poster
 
40th Chicken's Avatar
 
Join Date: Jul 2008
Location: The Twip, MI
Posts: 275
I wish someone would have given me an answer, but i got lucky and it just started working fine. I have no idea what your problem might be. Check for a bad ground

95 LX 40TH Anniversary, BLUE over grey.

BLUE strobes under each front seat. BLUE all around the driver including the 97 cupholder. 800W Pioneer Amp, 1300 Sony Explode Sub, But it all comes down to my kick AZZ floor model head unit.

So Yes, it's Still STOCK for now

Quote:
Welcome to AMERICA.............now learn to speak English!
40th Chicken is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome