Traction control question - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 03-25-2013, 12:59 PM Thread Starter
6th Gear Poster
 
TwoHaggard's Avatar
 
Join Date: Oct 2006
Location: Ohio
Posts: 555
Garage
Traction control question

My car has traction control and has the switch that you have to switch off on the VMM every start up, well my ABS sensor is broke on my front spindle so now that switch does not want to work, is there a way I can wire the switch together or something to turn traction control off without a tune. Thanks

Project still in progress
Explorer engine, vortech v2,intercooled,bullit intake,derale power steering cooler, b&m trans cooler, oil filter relocation, cobra aluminum radiator, Walbro 255 Pump, Intrax 2in lowering springs, KYB front/back,,mark8 Driveshaft, 1.25Rear sway bar, 3:73 aluminum diff, TrackLok, Rear Diff Cover Brace, Sc Wheels 235/60s, Jmodd, Air Bags in Springs,Rear strut Bar,17in Mirror Blk CobraRs, Sc L Brackets, rear torsional load brace, kmember-frame brace, weightloss program, pbr dual pistons drilled/slotted, stainless lines , recaro seats, sct x4 DonL tuned
TwoHaggard is online now  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 03-25-2013, 01:04 PM
PostWhore
 
95LX4.6's Avatar
 
Join Date: Nov 2011
Location: Fayetteville, NC
Age: 40
Posts: 1,091
I don't really have the time to do a search for ya right now, but I know of at least one thread here on the site that has the TC permanantly shut off. Hope it helps and good luck with the search.

95 LX: "Midnight" Photo thread: http://forums.tccoa.com/showthread.php?t=137962 *SOLD*
78 Camaro Z28, 388 Stroker, 5spd Tremec, 4.10 Posi, Caltracs, "The Toy"
2000 Durango SLT 5.9L - Stock - Wifey's DD

R.I.P. Dad - 11/28/54 ~ 07/09/12 Ride Free.
R.I.P. Mom - 10/10/55 ~ 3/1/13 Be at peace.
95LX4.6 is offline  
post #3 of 15 (permalink) Old 03-25-2013, 01:07 PM
Humble MN12 Genius
Super Moderator
 
XR7-4.6's Avatar
 
Join Date: Apr 2006
Location: Roselle IL
Posts: 16,585
Garage
Send a message via Yahoo to XR7-4.6
There's no communication network between modules on these cars so no, a tune won't disable it.

If there's a fault with an abs sensor like you describe the abs system may have disabled itself ergo disabling T/A, which won't send out the "off" signal to the VMM

-Matt
XR7-4.6 is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 03-25-2013, 04:53 PM Thread Starter
6th Gear Poster
 
TwoHaggard's Avatar
 
Join Date: Oct 2006
Location: Ohio
Posts: 555
Garage
Ok but even after I fix that ABS sensor is there a way to wire the switch so I wouldn't have to shut it off every start up

Project still in progress
Explorer engine, vortech v2,intercooled,bullit intake,derale power steering cooler, b&m trans cooler, oil filter relocation, cobra aluminum radiator, Walbro 255 Pump, Intrax 2in lowering springs, KYB front/back,,mark8 Driveshaft, 1.25Rear sway bar, 3:73 aluminum diff, TrackLok, Rear Diff Cover Brace, Sc Wheels 235/60s, Jmodd, Air Bags in Springs,Rear strut Bar,17in Mirror Blk CobraRs, Sc L Brackets, rear torsional load brace, kmember-frame brace, weightloss program, pbr dual pistons drilled/slotted, stainless lines , recaro seats, sct x4 DonL tuned
TwoHaggard is online now  
post #5 of 15 (permalink) Old 03-25-2013, 04:55 PM
PostWhore
 
95LX4.6's Avatar
 
Join Date: Nov 2011
Location: Fayetteville, NC
Age: 40
Posts: 1,091
Quote:
Originally Posted by 95LX4.6 View Post
I don't really have the time to do a search for ya right now, but I know of at least one thread here on the site that has the TC permanantly shut off. Hope it helps and good luck with the search.
Refer to above post

95 LX: "Midnight" Photo thread: http://forums.tccoa.com/showthread.php?t=137962 *SOLD*
78 Camaro Z28, 388 Stroker, 5spd Tremec, 4.10 Posi, Caltracs, "The Toy"
2000 Durango SLT 5.9L - Stock - Wifey's DD

R.I.P. Dad - 11/28/54 ~ 07/09/12 Ride Free.
R.I.P. Mom - 10/10/55 ~ 3/1/13 Be at peace.
95LX4.6 is offline  
post #6 of 15 (permalink) Old 03-25-2013, 05:19 PM
Seasoned PostWhore
 
theterminator93's Avatar
 
Join Date: Jan 2009
Location: North Ridgeville, Ohio
Age: 31
Posts: 9,041
Garage
Jump the switch closed.

If ABS is disabled due to a fault then T/A is also disabled since it relies on ABS to operate.

-Brandon
97 Laser Red Thunderbird LX 162k, Stage 2 4.6L 2v N/A | 300 BHP (255 RWHP, 290 RWTQ) | 13.95 @ 97.58 | Build details | Pics at the Lorain Assembly plant
98 Black Mark VIII 160k, stock daily driver
07 Redfire Fusion V6 SEL 178k, for the wife
Gone but not forgotten: 96 Mark VIII, 94 Cougar XR7, 93 Mark VIII

TCCoA's resident pilot since 2014
Once you have tasted flight, you will walk the world with your eyes turned skyward, for there you have been and there you long to return. -Leonardo da Vinci
theterminator93 is offline  
post #7 of 15 (permalink) Old 03-25-2013, 06:39 PM
PostWhore
 
rushtonracing's Avatar
 
Join Date: Jan 2013
Location: Kansas
Posts: 1,148
Here is a schematic of the Teves Mark IV abs system with Traction Assist (TRACS).



It seems to me a simple latch (toggle) switch located at circuit 298 P/O after the 5 amp. fuse would turn the TRACS off at all times when the switch is held in the open position, (pin #25 of the Control Module is the switch for TRACS). Said switch would also keep the TRACS "Off" indicator light non-illuminated.

I think the factory switch does the same thing, but supplies a ground, or power, not sure which, to illuminate the TRACS Off light, and closes the circuit every time the ignition switch cycles from Run to Off and back to Run.

In both cases the ABS should not be affected.

I've never actually installed such a switch so I could be in error. What do y'all think? Would this work?
rushtonracing is offline  
post #8 of 15 (permalink) Old 03-25-2013, 07:50 PM
Humble MN12 Genius
Super Moderator
 
XR7-4.6's Avatar
 
Join Date: Apr 2006
Location: Roselle IL
Posts: 16,585
Garage
Send a message via Yahoo to XR7-4.6
298 is power for the whole VMM(and several other devices just after the fuse. Putting a toggle on it will effectly shut all the other indicator lights off.

-Matt

Last edited by XR7-4.6; 03-25-2013 at 08:01 PM.
XR7-4.6 is offline  
post #9 of 15 (permalink) Old 03-25-2013, 09:02 PM
PostWhore
 
rushtonracing's Avatar
 
Join Date: Jan 2013
Location: Kansas
Posts: 1,148
Quote:
Originally Posted by XR7-4.6 View Post
298 is power for the whole VMM(and several other devices just after the fuse. Putting a toggle on it will effectly shut all the other indicator lights off.
Perhaps then at circuit 959? Or do those other devices complete their circuit through pin #25 of the ABS Control Module?


Quote:
Originally Posted by theterminator93
Jump the switch closed.
Forgive me, but this seems counterintuitive. The switch on the dash is designed to work...ah..."backwards"? Please don't get me wrong. I am not attempting to be argumentative. I'm simply in a process of learning this system better, and would greatly appreciate any more knowledge you have on how/why closing the circuit would disable the TA.

Last edited by rushtonracing; 03-25-2013 at 09:38 PM.
rushtonracing is offline  
post #10 of 15 (permalink) Old 03-25-2013, 11:44 PM
Humble MN12 Genius
Super Moderator
 
XR7-4.6's Avatar
 
Join Date: Apr 2006
Location: Roselle IL
Posts: 16,585
Garage
Send a message via Yahoo to XR7-4.6
It needs to be jumped as Brandon said. Cutting circuits won't do anything as the abs module itself is what determines if it's on or off.

The diagrams are slightly misleading as the T/A switch is not a toggle switch as it appears but a momentary switch. Pressing the switch sends a input(12v) to the ABS Module to disable or enable Traction assist, hence why it wouldn't work for twohaggard under failure mode. It was seeing the signal just fine but under a fault condition it won't send actuated outputs to the anything but the ABS warning light in the cluster.

When you start the car up, the module is designed go through a quick cycle and default T/A to "on". When the switch is held closed through that cycle however, the module will turn it off. That's just the way the module is programmed. Remember, you're not directly opening or closing the circuit when you press that switch, you're just sending a binary signal to the module.

-Matt
XR7-4.6 is offline  
post #11 of 15 (permalink) Old 03-25-2013, 11:44 PM
4th Gear Poster
 
skinnytick's Avatar
 
Join Date: Mar 2008
Location: California
Age: 35
Posts: 299
skinnytick is offline  
post #12 of 15 (permalink) Old 03-26-2013, 06:32 AM
PostWhore
 
rushtonracing's Avatar
 
Join Date: Jan 2013
Location: Kansas
Posts: 1,148
Thank you Matt for the explanation. That makes sense to me now. And thank you skinnytick for the link, and those pics. Knowledge is really priceless, and folks such as yourselves give TCCoA a heart of gold.
rushtonracing is offline  
post #13 of 15 (permalink) Old 03-26-2013, 07:47 AM Thread Starter
6th Gear Poster
 
TwoHaggard's Avatar
 
Join Date: Oct 2006
Location: Ohio
Posts: 555
Garage
In the pictures it looks like there jumping gray an blue/red but if I'm reading that diagram right it says gray and black/ light blue ??

Project still in progress
Explorer engine, vortech v2,intercooled,bullit intake,derale power steering cooler, b&m trans cooler, oil filter relocation, cobra aluminum radiator, Walbro 255 Pump, Intrax 2in lowering springs, KYB front/back,,mark8 Driveshaft, 1.25Rear sway bar, 3:73 aluminum diff, TrackLok, Rear Diff Cover Brace, Sc Wheels 235/60s, Jmodd, Air Bags in Springs,Rear strut Bar,17in Mirror Blk CobraRs, Sc L Brackets, rear torsional load brace, kmember-frame brace, weightloss program, pbr dual pistons drilled/slotted, stainless lines , recaro seats, sct x4 DonL tuned
TwoHaggard is online now  
post #14 of 15 (permalink) Old 03-26-2013, 01:42 PM
Humble MN12 Genius
Super Moderator
 
XR7-4.6's Avatar
 
Join Date: Apr 2006
Location: Roselle IL
Posts: 16,585
Garage
Send a message via Yahoo to XR7-4.6
Jump Grey and Purple/Orange. (I think your monitor needs adjustment if it looks blue and red in the pic lol)

The module needs to see a voltage signal, jumping the bulb trigger(BK/LB) with the input(GY) won't do anything.

-Matt
XR7-4.6 is offline  
post #15 of 15 (permalink) Old 03-26-2013, 03:17 PM
4th Gear Poster
 
skinnytick's Avatar
 
Join Date: Mar 2008
Location: California
Age: 35
Posts: 299
Yep, it's purple/orange stripe.

Plug the harness back into the VMM to verify the traction is now off, then pull the bulb.
skinnytick is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome