J-Mod and Tuner not cooperating - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 11-04-2014, 08:24 AM Thread Starter
1st Gear Poster
 
Join Date: May 2007
Location: Atlanta
Posts: 48
J-Mod and Tuner not cooperating

Hello all,

I haven't posted in a while, but I keep up with this site very regularly. Anyway, I hope one of the many gurus on here can help.

I have had several Tbirds, and always upgrade the valve body with the J-mod kit as a first upgrade/maintenance item. My current one is a 97 Sport. I recently bought a tuner from a member here (Superchips 1725) and the tuner and jmod are not cooperating at all. I have tried numerous settings for shift firmness and points, but the 1-2 shift under light throttle just won't act right. It bucks and feels like it wants to shift back and forth between 1st and 2nd a few times before it stays in second. Manually shifting eliminates the problem. I set the program back to stock and the problem went away. So, it must be the tuner program not playing well with the valve body upgrade.

So, I guess my question is, is there a setting I can use that will allow the shifts to happen normally without doing it manually all while keeping the 93 tune downloaded?

I know I might take some heat for using this tuner, but it was cheap, and there are other things that it will let me do that justify having it.

So any help is greatly appreciated.

97 LX Sport Bird. Lots of suspension, loud stereo, good tires, and a heavy right foot.

"Take it easy, and if you get it easy, take it twice!"
crumpdogg is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-04-2014, 10:16 AM
Seasoned PostWhore
 
theterminator93's Avatar
 
Join Date: Jan 2009
Location: North Ridgeville, Ohio
Age: 31
Posts: 9,043
Garage
Sounds like what would happen if the 1-2 and 2-3 shift curves crossed in the tune...

-Brandon
97 Laser Red Thunderbird LX 162k, Stage 2 4.6L 2v N/A | 300 BHP (255 RWHP, 290 RWTQ) | 13.95 @ 97.58 | Build details | Pics at the Lorain Assembly plant
98 Black Mark VIII 160k, stock daily driver
07 Redfire Fusion V6 SEL 178k, for the wife
Gone but not forgotten: 96 Mark VIII, 94 Cougar XR7, 93 Mark VIII

TCCoA's resident pilot since 2014
Once you have tasted flight, you will walk the world with your eyes turned skyward, for there you have been and there you long to return. -Leonardo da Vinci
theterminator93 is offline  
post #3 of 7 (permalink) Old 11-04-2014, 12:42 PM Thread Starter
1st Gear Poster
 
Join Date: May 2007
Location: Atlanta
Posts: 48
That is interesting. It shifts fine manually like I said, and it only happens under light throttle. When in Drive, heavy or full throttle will result in a nice firm 1-2 shift. I guess I will try a few more combos before I hang the thing up.

97 LX Sport Bird. Lots of suspension, loud stereo, good tires, and a heavy right foot.

"Take it easy, and if you get it easy, take it twice!"
crumpdogg is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 11-04-2014, 07:27 PM
4th Gear Poster
 
97 30th's Avatar
 
Join Date: Apr 2012
Location: Elburn,IL
Age: 55
Posts: 296
Mine has the same issue with my tuner. I assume we probably have the same tuner. I need to use it temporarily because with my 3.73 rear end I need the tuner to get the shifts close to a decent rpm so I just put it in second at lights and live with it. That will all be fixed with the explorer 4.6 swap and my pro racer software. Couldn't find anyway of getting it working right. Mike





Quote:
Originally Posted by crumpdogg View Post
Hello all,

I haven't posted in a while, but I keep up with this site very regularly. Anyway, I hope one of the many gurus on here can help.

I have had several Tbirds, and always upgrade the valve body with the J-mod kit as a first upgrade/maintenance item. My current one is a 97 Sport. I recently bought a tuner from a member here (Superchips 1725) and the tuner and jmod are not cooperating at all. I have tried numerous settings for shift firmness and points, but the 1-2 shift under light throttle just won't act right. It bucks and feels like it wants to shift back and forth between 1st and 2nd a few times before it stays in second. Manually shifting eliminates the problem. I set the program back to stock and the problem went away. So, it must be the tuner program not playing well with the valve body upgrade.

So, I guess my question is, is there a setting I can use that will allow the shifts to happen normally without doing it manually all while keeping the 93 tune downloaded?

I know I might take some heat for using this tuner, but it was cheap, and there are other things that it will let me do that justify having it.

So any help is greatly appreciated.

You can't fix stupid
97 30th is offline  
post #5 of 7 (permalink) Old 11-05-2014, 07:25 AM Thread Starter
1st Gear Poster
 
Join Date: May 2007
Location: Atlanta
Posts: 48
Damn that sucks. I have been doing the 2nd gear starts as well. Its just a minor inconvenience, but it feels almost like I'm riding the clutch in a manual. I'm afraid I might be doing torque converter damage.

97 LX Sport Bird. Lots of suspension, loud stereo, good tires, and a heavy right foot.

"Take it easy, and if you get it easy, take it twice!"
crumpdogg is offline  
post #6 of 7 (permalink) Old 11-05-2014, 08:15 AM
Seasoned PostWhore
 
theterminator93's Avatar
 
Join Date: Jan 2009
Location: North Ridgeville, Ohio
Age: 31
Posts: 9,043
Garage
Manual 2nd won't damage the converter, it's just a lower numerical ratio in the trans compared to 1st (by almost a factor of 2, actually).

-Brandon
97 Laser Red Thunderbird LX 162k, Stage 2 4.6L 2v N/A | 300 BHP (255 RWHP, 290 RWTQ) | 13.95 @ 97.58 | Build details | Pics at the Lorain Assembly plant
98 Black Mark VIII 160k, stock daily driver
07 Redfire Fusion V6 SEL 178k, for the wife
Gone but not forgotten: 96 Mark VIII, 94 Cougar XR7, 93 Mark VIII

TCCoA's resident pilot since 2014
Once you have tasted flight, you will walk the world with your eyes turned skyward, for there you have been and there you long to return. -Leonardo da Vinci
theterminator93 is offline  
post #7 of 7 (permalink) Old 11-05-2014, 08:38 PM
4th Gear Poster
 
97 30th's Avatar
 
Join Date: Apr 2012
Location: Elburn,IL
Age: 55
Posts: 296
Quote:
Originally Posted by theterminator93 View Post
Manual 2nd won't damage the converter, it's just a lower numerical ratio in the trans compared to 1st (by almost a factor of 2, actually).
And with 3.73 gears it actually feels pretty good starting in 2nd

You can't fix stupid
97 30th is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome