94 t-bird tranny shifting problem - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 07-27-2003, 11:27 AM Thread Starter
 
Join Date: Jul 2003
Posts: 2
Angry 94 t-bird tranny shifting problem

Hope someone can help..it seem's my tranny just started to have a problem..it dosen't want to shift out of first..it well if you let off the gas..then shifts fine..used to do it it just off and on..now seems to be more then not..otherwise works fine..car has 200.000 miles on it ..hope someone can give me an idea what the problem might be..thanks
cybrid is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome