89 Cougar 3.8 auto won't shift out of 1st - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 09-04-2003, 10:17 AM Thread Starter
 
Join Date: Aug 2003
Posts: 11
89 Cougar 3.8 auto won't shift out of 1st

So this past weekend, I went to drive the 89 Cougar that my uncle gave me home. I had a little trouble getting it going because of a bad coil wire, but I took care of that. I started to drive up the road, and it wouldn't shift out of first. I held it at about 50 km/h for a bit, hoping maybe it would shift eventually, but no luck. I don't know why it's doing this now, just two weeks ago when I had it out, it shifted perfectly. Maybe a fluid and filter change will help?
Villageidiot is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-04-2003, 12:54 PM Thread Starter
 
Join Date: Aug 2003
Posts: 11
Ok, from digging through old posts on this forum, it appears I'm going to have to adjust the Tv cable, and replace the 1-2 accumulator. Is there a guide to replacing the 1-2 accumulator?
Villageidiot is offline  
post #3 of 5 (permalink) Old 09-05-2003, 03:50 AM
5th Gear Poster
 
Doug Franklin's Avatar
 
Join Date: Aug 2003
Location: Cresson, TX (DFW)
Posts: 429
Did the TV cable come off on either end?

95-5spd SC and a few others, TCCoA, SCCoA, Fordbastards, Motorsport Ranch (MSR)
Doug Franklin is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 09-05-2003, 08:16 PM
Seasoned Veteran Poster
 
Lazania's Avatar
 
Join Date: Jul 2003
Location: Rochester, NY
Age: 36
Posts: 926
you shouldnt have to replace the 1-2 accumulator unless you have a 94 or newer , but the TV cable is probley your problem. Good luck let me know how you make out

2011 Mustang GT Premium 6spd
Current Modifications:
C&L Cold Air Intake
American Racing Long Tube Headers
Catted X pipe
MBRP Mufflers
Axle Exchange Aluminum Drive Shaft
Custom Street Tuned
Lazania is offline  
post #5 of 5 (permalink) Old 09-05-2003, 09:53 PM
5th Gear Poster
 
Doug Franklin's Avatar
 
Join Date: Aug 2003
Location: Cresson, TX (DFW)
Posts: 429
I had to have a rebuild for driving with a TV broke off.

95-5spd SC and a few others, TCCoA, SCCoA, Fordbastards, Motorsport Ranch (MSR)
Doug Franklin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome