delay/thud(clunk) on shift to R/D - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-05-2003, 08:04 PM Thread Starter
Seasoned Veteran Poster
 
ortbird's Avatar
 
Join Date: Jun 2003
Location: Fayetteville, NC
Posts: 850
Question delay/thud(clunk) on shift to R/D

*1. When I shift from P (or D) TO "R", there is a slight delay(sometimes 1-2 seconds!); and then I feel it engage with a pretty loud thud/clunk. At the same time, the car lerches a little backward.

*2. The same thing happens when I shift from P to D, but it's not so bad, it's softer, but it happens, and the car lerches forward...

* 3. Also: When I let off gas under 50 mph, I feel/hear the thud, and feel the car lerches a little; When I put my foot quickly on the gas, it does it again...(starts going with the thud, after a slight delay). If I'm going downhill, I almost never feel/hear this.
* 4. The same thud(as in *3.) can be heard on the 1st 3-4 shift of the day.(only for the 1st time of the day, after that it doesn't do it.)
I'm not sure if this thud (3 and 4) is related to the thud/clunk that I mentioned above in *1. (when shifting P-->R etc.). or is it a different cause/thud??

What's causing this? I'm running Mercon-V, and level is OK, and the trans performs ok, I think...
All of the above is worse when it's colder.
Please advice help me figure this out.
Thaks a lot in advance.
-Nishan.
ortbird is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-05-2003, 08:12 PM
Refrigerator Raider Hater
Moderator
 
GreenBird's Avatar
 
Join Date: Jul 2002
Location: Vermont
Age: 36
Posts: 11,719
Check your trans mount, driveshaft U joints, and pumpkin mount.




Matt "Looks Like Egon" Davis
96 Alpine Green V8
98 Audi A8 4.2Q in Racing Green Totalled
02 Audi A8L 4.2Q in Black

I buy my OEM Ford parts at 10% over dealer cost from Steve in White Bear Lake, MN.
You drive "like a man possessed"... by a woman!
GreenBird is offline  
post #3 of 3 (permalink) Old 09-11-2003, 11:35 AM
 
Join Date: Aug 2003
Posts: 287
You might want to check your U-Joints and Fluid level....I was expericencing the same thing before I decided I take out on a 105mph romp on the expressway here and the ujoint gave way...taking my tranny housing and driveshaft with it. a 30 U-Joint cost me a $1700 in Tranny and driveshaft replacement
MN12-Blackbird is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome