Riddle me this... Trans problem - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 09-18-2003, 08:12 PM Thread Starter
Seasoned PostWhore
 
Thunderterd's Avatar
 
Join Date: Jul 2002
Location: Annapolis, MD
Age: 41
Posts: 2,044
Riddle me this... Trans problem

Take a poke at this one guys....

This is what happened

Getting off the highway I punch the gas and get a REAL hard 1-2 shift (never done it before)

Then it felt like I lost second gear

it did not want to go into sencond at all ... so I srove another 500 yards and parked it at the inlaws for a few hours...



Got back in it and still was reving up to around 4 k and was getting a grinding clunking noise from the Tranni..
Then about 1/2 mile up the road I here a metal on metal sound almost like when you you come to a slow stop and get a slight squeal from the breaks...


Then it goes into second no problem....

Drove anouther 15 miles no real issues just a little delay getting into second (barely noticable) and a light clicking sound while in second gear...


Well what do ya think....


O ya this is on a 95 v8 with a 4r70w

AAAAA: American Association Against Acronym Abuse

Click here if you are an idiot

Llama!!!


.
Thunderterd is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-18-2003, 09:48 PM
 
Join Date: Jul 2002
Posts: 286
Just a guess, but sounds like you fragged the one-way roller clutch that is supposed to be holding in 2nd gear. If so, sooner or later you will lose 2nd and be in for a rebuild.

Drop the pan and look for steel fragments.
bill_s is offline  
post #3 of 7 (permalink) Old 09-20-2003, 06:25 PM
The Band, not the Disease!
 
AnthraxBird's Avatar
 
Join Date: Jul 2002
Location: NW Indiana
Age: 34
Posts: 3,090
Send a message via AIM to AnthraxBird
Sounds like your loosing second gear... take it to a tranny shop and have them look at it for free =) (free estimate)

1997 Mark VIII LSC - Toreador Red
AnthraxBird is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 09-20-2003, 07:11 PM
Pedal Faster
 
Josh_Keady's Avatar
 
Join Date: Jul 2002
Location: No. Oregon
Age: 35
Posts: 2,658
Send a message via AIM to Josh_Keady
I think bill_s hit it on the head. Either the roller ring itself or the clutch support broke. A friend of mine broke the low/reverse roller clutch support on his TH350 a few weeks back, made the same sound.

Josh Keady

1994 Super Coupe ('93 5.0L swap), 1990 Tbird 3.8L, 1982 Honda CB900F, 1972 F-100 SportCustom 4x4, 1970 Chevy Custom Camper / 20
Josh_Keady is offline  
post #5 of 7 (permalink) Old 09-20-2003, 07:49 PM
Moderator
Moderator
 
JustinH's Avatar
 
Join Date: Jul 2002
Location: Austin, TX
Age: 37
Posts: 8,239
Send a message via AIM to JustinH
time to get yourself a 95 that already has a 98 4r70w
JustinH is offline  
post #6 of 7 (permalink) Old 09-21-2003, 01:16 AM
 
Join Date: Jul 2002
Posts: 1,447
Quote:
Originally posted by JustinH
time to get yourself a 95 that already has a 98 4r70w

you forgot that the tranny is a Mark 8 tranny.... damn, what a shameless plug... -greg
glowing escape is offline  
post #7 of 7 (permalink) Old 09-22-2003, 08:40 AM Thread Starter
Seasoned PostWhore
 
Thunderterd's Avatar
 
Join Date: Jul 2002
Location: Annapolis, MD
Age: 41
Posts: 2,044
Quote:
Originally posted by JustinH
time to get yourself a 95 that already has a 98 4r70w
The car is totaled anyway....




just would have been easier to sell with a good tranni....




Soon Justin Soon.......

AAAAA: American Association Against Acronym Abuse

Click here if you are an idiot

Llama!!!


.
Thunderterd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome