nasty noise coming from under the floor - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 09-23-2003, 12:48 AM Thread Starter
 
Join Date: Aug 2002
Posts: 63
nasty noise coming from under the floor

whenever I'm accelerating hard from a low speed (especially from a dead stop to full throtle), a loud somewhat grinding noise comes from under the floor behind the back of the center console, especially around 2000 rpm. during normal driving it makes a hum and real fast slight vibration throughout the floor and pedals under acceleration. when coasting or slowing down...no noise. i just had the bearings in the sides of the diff. changed and used castrol 80W-90 hyperbolic (?) oil and the guy at ford recommended two bottles of friciton modifier if I have a heavy foot - so two littlle bottles it was. i'm guessing it's got to be something in the tranny tailshaft, u-joints, or front bearing of the differential...but I'm not experianced with those going bad...not yet at least. does that sound like something anyone here has described? i tried searching but i think i need to narrow the source of the noise down a bit before i'm going to find the information i'm looking for. what do you guys think the problem is?
nolathunder is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-01-2003, 09:26 AM
 
Join Date: Jul 2002
Posts: 166
Quote:
Originally posted by nolathunder
whenever I'm accelerating hard from a low speed (especially from a dead stop to full throtle), a loud somewhat grinding noise comes from under the floor behind the back of the center console, especially around 2000 rpm. during normal driving it makes a hum and real fast slight vibration throughout the floor and pedals under acceleration. when coasting or slowing down...no noise. i just had the bearings in the sides of the diff. changed and used castrol 80W-90 hyperbolic (?) oil and the guy at ford recommended two bottles of friciton modifier if I have a heavy foot - so two littlle bottles it was. i'm guessing it's got to be something in the tranny tailshaft, u-joints, or front bearing of the differential...but I'm not experianced with those going bad...not yet at least. does that sound like something anyone here has described? i tried searching but i think i need to narrow the source of the noise down a bit before i'm going to find the information i'm looking for. what do you guys think the problem is?
You might be a good guesser. From what you descibed, take a very close look at your front u-joint. Look for rust stains around the cups/rubber seals or slack in general. I lost the front u-joint and it broke my tailshaft housing, wasn't a pretty sight and was a major pain to change. Take care of this soon.

'bird
tbird88 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome