Trans Wont Engage In Any Gear! - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-29-2003, 03:59 PM Thread Starter
 
Join Date: Jun 2003
Posts: 21
Trans Wont Engage In Any Gear!

I just finished replacing the head gaskets because I was burning coolent. The white smoke on a hot day. The job started in early july. I just finished today and started the engine. Runs great, no smoke. Then when I tried to back it out of the dive way, the trans would not engage in any gear. The car was on jack stands in the front only, for four days. I has the shudder, trans cooler, mercon V. I am checking to see if I may have missed a connector, but I didnt take any trans connectors off. Please help!
Nick-H is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-29-2003, 05:13 PM
Sheepish
 
AverageJoe's Avatar
 
Join Date: Jul 2002
Location: San Antonio
Age: 35
Posts: 4,085
Send a message via AIM to AverageJoe Send a message via Yahoo to AverageJoe
Check the MLPS, but you should be able to get manual 2nd without anything hooked up, did you leak out any tranny fluid while the engine was out?

B Team - More skill, more results. A is only a starting point before progressing to B.

Member of the 'B-Team'. Finishing jobs the 'A-Team' can't handle.
AverageJoe is offline  
post #3 of 3 (permalink) Old 09-29-2003, 05:21 PM Thread Starter
 
Join Date: Jun 2003
Posts: 21
No leaks, but I will check the sensor in a few Min. Thanks.
Nick-H is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome