Slow Reverse to Drive Engagement - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 10-01-2003, 11:28 AM Thread Starter
Seasoned PostWhore
 
Join Date: Jul 2002
Location: Cullman, AL
Age: 56
Posts: 7,758
Send a message via AIM to 94 Daily Driven 4.6L
Slow Reverse to Drive Engagement

I'm at about 90K miles on the "new" transmission (J-Mod, later VB, and all the upgraded internals) and it has developed a weird problem. Everything works fine as far as shifting, etc. except the following:

When I back out of a parking spot and put the shifter in any forward gear, nothing happens for a few seconds. It is like it's just in neutral. It's very slowly getting progressively worse.

Fluid level, color, and odor are all fine.

Any guesses on what to check?

97 Lincoln Mark VIII LSC (Chip'd, 3.73 T/L... so far... )
97 Ford Aspire (Slow, but getting 36 mpg (f'n Ethenol!! )
84 F250 Dually w/6.9L Diesel (7.3L IDI pending)
73 Mercury Cougar Convertible w/351C 4V (Partially Restored)
69 F100 LWB w/460 Engine
76 Glastron Carlson 23' Jet Boat w/460 CJ Engine
94 Daily Driven 4.6L is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-01-2003, 12:55 PM
 
Join Date: Aug 2002
Posts: 4,205
I had the same problem in another car of mine, and they diagnosed it as being the pump. Don't know if it would be the same on the TBird, but they said the pump was weak and took too long to build up pressure, or something like that. I don't really trust what most shops tell me, so that could be total BS.
Rich95XR7 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome