Drive Shaft Poll - TCCoA Forums
View Poll Results: Drive Shaft Problems
Tube just shattered, bent, broke. 1 3.45%
Welds to yolk cracked, broke, twisted. 0 0%
Yolk distorted, broke. 0 0%
U-Joints let go. 0 0%
No problem here. 28 96.55%
Voters: 29. You may not vote on this poll

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 01-13-2004, 01:19 PM Thread Starter
5th Gear Poster
 
Bigiron383's Avatar
 
Join Date: Sep 2003
Location: Phoenix,AZ
Age: 72
Posts: 382
Question Drive Shaft Poll

With all the threads on how bad the Birds drive shaft is, I was wondering where the problem really is.

Bigiron383 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-13-2004, 06:03 PM
Moderator
 
Join Date: Aug 2002
Posts: 2,717
I don't have any problem per se, but I think the big problem that manifests itself with normal driving is the vibration at certain highway speeds. Mine is pretty noticable at 70-75 mph.
Grasshopper is offline  
post #3 of 7 (permalink) Old 01-14-2004, 12:22 PM
 
Join Date: Aug 2002
Posts: 4,205
With the stock gears, I get my vibration really bad at around 93mph.
Rich95XR7 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 01-15-2004, 10:45 PM
 
Join Date: Jul 2002
Posts: 809
Mine was fine till I swaped in my T-45 then I had the drive shaft shortened and re-balanced but I gave me a vibration. I had it re-tubed and balanced but it didn't help so I had a 3" aluminium one made and it's fine now.
scott is offline  
post #5 of 7 (permalink) Old 01-16-2004, 04:05 PM
 
Join Date: Jul 2002
Posts: 484
I think mine was fine until the auto auction people towed the vehicle with it unhooked at the front U joint. Yeah it was pretty wobbly and couldnt be balanced. So it was replaced thanks to a killer deal from RaceCougar.
JohnNaas is offline  
post #6 of 7 (permalink) Old 02-05-2004, 03:48 PM
Moderator
Iowa Chapter Director
Uber Luber
TCCoAAC Member
Moderator
 
Thomas's Avatar
 
Join Date: Jul 2002
Location: Ames, Iowa
Age: 35
Posts: 8,978
The one on my 95 was fine but when I replaced the tranny I replaced the spider bearings. joint was pretty loose but the new ones made it pretty stiff. my 93 has no vibration problem other than it's rumbly exhaust.
-Thomas

1988 Notch Mustang: - 438W, direct port n2o, t56
2003 SVT Focus: - SCT X3 tuner
Thomas is offline  
post #7 of 7 (permalink) Old 02-05-2004, 04:48 PM
Overkill Fetish Freak
 
Join Date: Jul 2002
Location: On the edge
Age: 53
Posts: 2,458
Read this

R.I.P. Johnny Langton 1975-2011
Dr. FrankenCougie is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome