mysterious tranny noise...need help - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 01-15-2004, 06:42 PM Thread Starter
 
Join Date: Sep 2003
Posts: 38
mysterious tranny noise...need help

this is a problem with my 95 Mark VIII, but to my knowledge the transmissions are all the same in 4.6L MN12 cars excepted for the updated model used in 96 and up, right? anyways, i think i feel it slip once every few days or downshift when it's not supposed to and correct itself immediatly - these could be just my imagination though because i've never been able to make it happen and it's never happened when i was paying attention enough to notice exactly what it had just done...but the noise is a whole nother story. after the car is warmed up the is a rapping/buzzing noise coming from the transmission at idle, i can only here it at idle with the radio off and listen for it but when you get out the car when it is running at look under it it get's much louder and you can tell it's coming from the transmission, also a second or two after i take off i sometimes here a rather loud clunk and i here it sometimes when i am slowing down too. and whenever i come to a complete stop it makes a clunk right as i stop of half a second after. the complete stop clunk noise is the only one i can get to happen on demand but only after the car is warmed up, and if i stop harder it sounds like the clunk bounce a couple times, like somethink loose bumping around in the pan. the transmission also doesn't shift as smooth as i think it alway should, usually after being warmed up. the shift into and out of OD feels rather rough almost all the time. anyways, sorry about the long post but i really don't know two much about transmission and noises/problems assosiated with them so i was as detailed as possible in my description. i was think about popping the pan off and changing the accumuator and springs to impove the shifting but to my knowledge i don't think that will do anyting for the buzzing noise. the car has 87K on it and the previous owner said besides a fluid change at 60K he never had any problems with it. I plan on adding my cooler soon and updating the fluid to Mercon V but want to wait until I know exactly what needs to be done to fix the noises and problems I'm having so I don't waste my time or money taking it apart more than once. thanks for your time.
94 Birdman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome