ok im stupid - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 01-22-2004, 04:52 PM Thread Starter
PostWhore
 
ZackG's Avatar
 
Join Date: Jul 2002
Location: SW PA
Age: 37
Posts: 1,798
Send a message via AIM to ZackG Send a message via Yahoo to ZackG
ok im stupid

i have a tranny out of the car (upside down) and there's enough fluid to cover up a good amount of the servo's and what not.. WHERE IS THE O'D BAND. its takin alot of time and paper towels (rags) to soak up the holes around the o/d and i cant seem to find it. Thanks

Zack

97 Tbird 4.6
VT built block, fox lake PI heads
Vortech at XY psi
4.10's, KB boost a spark.
Yummy.
http://www.cardomain.com/ride/2147246
ZackG is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-22-2004, 06:32 PM
Geek w/Gearhead Complex
 
Fubarian's Avatar
 
Join Date: Jul 2002
Location: Georgia
Posts: 2,299

looks like dat

96 Mark VIII [email protected] :: 03 radiator/fan - j-modded trans - BBK UD pulley kit - dual gauge pod - 28,000 B&M transcooler (w/ AN fits) - 3.73 locker (with speedo gear) - 180' thermo - 8.5mm wires - colder plugs
soon to install : "fixed" heads and a damn tune. Project snaked8 continues...
Fubarian is offline  
post #3 of 5 (permalink) Old 01-22-2004, 06:36 PM
Geek w/Gearhead Complex
 
Fubarian's Avatar
 
Join Date: Jul 2002
Location: Georgia
Posts: 2,299
oh, and if you see a plate with a hole next to the OD bore, you'll have to move the OD band over.

Fubarian is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 01-22-2004, 06:42 PM Thread Starter
PostWhore
 
ZackG's Avatar
 
Join Date: Jul 2002
Location: SW PA
Age: 37
Posts: 1,798
Send a message via AIM to ZackG Send a message via Yahoo to ZackG
i dont know where that is, and is the band the t hing at the bottom of the hole?
it looks as if you have to take the accumulator out from the pic.. but i think im wrong



can you point it out where it is on here? im just about to leave it alone

97 Tbird 4.6
VT built block, fox lake PI heads
Vortech at XY psi
4.10's, KB boost a spark.
Yummy.
http://www.cardomain.com/ride/2147246
ZackG is offline  
post #5 of 5 (permalink) Old 01-22-2004, 06:45 PM
Geek w/Gearhead Complex
 
Fubarian's Avatar
 
Join Date: Jul 2002
Location: Georgia
Posts: 2,299
top left -- 2-3
top middle -- reverse
top right -- OD
bottom right -- 1-2

96 Mark VIII [email protected] :: 03 radiator/fan - j-modded trans - BBK UD pulley kit - dual gauge pod - 28,000 B&M transcooler (w/ AN fits) - 3.73 locker (with speedo gear) - 180' thermo - 8.5mm wires - colder plugs
soon to install : "fixed" heads and a damn tune. Project snaked8 continues...
Fubarian is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome