Transmission Problem - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 01-27-2004, 03:37 PM Thread Starter
 
Join Date: Jan 2004
Posts: 1
Unhappy Transmission Problem

I was refered to your forum by a Ford-Truck Enthusiast member. He says you guys are the sh**. Well I have a 96 Exploder v8, AWD, AODE/W Tran. I just put a second transmission into the vehicle and it won't stay in 3rd. When shifting from second to third you must use the colum shifter in (second to drive) and it goes into third for a second until you put accelerator pressure and it goes back into second. Also when the selector is in first it will start in first and shift to second. I have another v8 expl. and it will only stay in first when the selector is in first. I also got a p0707 code (Transmission Range Sensor Circuit Low). The tran shifts nicely into second from first but you really have to play with it to go into third where it does not stay for more than a few seconds. Any advise would be greatly appreciated.
aode/w? is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-27-2004, 08:03 PM
Seasoned PostWhore
 
Silver95Bird's Avatar
 
Join Date: Aug 2002
Location: Gouldsboro, PA
Age: 36
Posts: 3,178
First of all, you have a 4R70W transmission. People call them aode's (thats something different) and even aode-W's (which is an accurate description, but thats another story). There were cars with AODE's, but only in 92-94 Crown Vics and 94-5 Mustangs.

The first thing to check is the MLPS (the dummy at autozone would tell you its a neutral safety switch) - as that's what the code you've got shows. Ive heard for our cars they make a nice one at NAPA for about $30 thats a lot cheaper than the $60-$100 Ford charges. Maybe the same applies to you.
The early ones in the cars up to 95 had problems with water leaking in and screwing up the sensor, this may be your root problem. If you've got a Ford manual you can check the resistances of the sensor at each position...

If that isn't it, I'd probably look at the VSS or OSS signals... but I think its the MLPS.

96 Mustang GT 5spd. w/ 248A Option (GTS). Stock for now until I get the Roush on.

97 Thunderbird 4.6L LX /w Sport Package
24k B&M Cooler, 1" lowered, Steeda UD Pulleys, Dynomax cat-back, J-mod, 3.73's, PI intake, PI cams, 03 GT MAF/Tube, SCT tuned - Gone but not forgotten.
MAMN12 Drag Racing Team [email protected] In need of updated times.
Silver95Bird is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome