Shift Cable Broke? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 02-04-2004, 09:52 PM Thread Starter
 
Join Date: Jul 2002
Posts: 1,204
Shift Cable Broke?

I pulled into a gas station last night just fine, but when I put it in gear to leave, the shifter just moved back and forth with no resistance at all, and the tranny was stuck in park. I got under it, and was easily able to move the tranny selector on the tranny itself to Neutral by hand, so at least I got it pushed out of the way.

Anyway, it seems to me the cable must be broken. Has anyone ever replaced one of these? Any tips on the job?

Thanks -
johnaec is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-04-2004, 10:33 PM
Refrigerator Raider Hater
Moderator
 
GreenBird's Avatar
 
Join Date: Jul 2002
Location: Vermont
Age: 36
Posts: 11,719
The cable is for the shift interlock, so it won't start in drive, and you can't take it out of park without the key. The shifter itself mearly moves the MLPS, and gates the movement of the shifter.

I'd check on your MLPS first.




Matt "Looks Like Egon" Davis
96 Alpine Green V8
98 Audi A8 4.2Q in Racing Green Totalled
02 Audi A8L 4.2Q in Black

I buy my OEM Ford parts at 10% over dealer cost from Steve in White Bear Lake, MN.
You drive "like a man possessed"... by a woman!
GreenBird is offline  
post #3 of 5 (permalink) Old 02-05-2004, 07:56 AM Thread Starter
 
Join Date: Jul 2002
Posts: 1,204
Hmmm...according to the tech manuals, there's a separate shift interlock cable, and another cable that goes down to the mlps. 'Guess I'll just have to tear into it. BTW - the shift interlock still works...
johnaec is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 02-06-2004, 09:24 PM
 
Join Date: Jul 2002
Posts: 286
msg deleted
bill_s is offline  
post #5 of 5 (permalink) Old 02-07-2004, 02:53 PM Thread Starter
 
Join Date: Jul 2002
Posts: 1,204
OK - I pulled it apart, and it definitely IS the shifter cable that goes down to the gear selector from the shift lever. I had to undo the bottom where it connects at the tranny first, though, which is opposite what it says in the manual. Without doing this, I couldn't get enough play to get to the bolts where it mounts to the shift lever itself at the top. Once I unbolted the cable housing at the bottom, the broken part of the cable fell right out. The cable itself is like a wound flat guitar string, a little thicker than 1/16". It broke about 3" up from the bottom end. I still need to get the replacement...
johnaec is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome