results of bad diff. bushings? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 02-08-2004, 09:36 AM Thread Starter
Seasoned Veteran Poster
 
ortbird's Avatar
 
Join Date: Jun 2003
Location: Fayetteville, NC
Posts: 850
results of bad diff. bushings?

Which of the following can be caused by worn out/bad IRS diff.bushings?

1) a driveline vibration that's felt in STEERING WHEEL(around 65-70 mph) and gas pedal/seat(most speeds)

2) delay with clunk when accelerating

3) general loss of power/peppyness/fastness.

4) soft/long 3-4 shift with a clunk/thud.(tranny mount??)
is there any way to check a tranny mount?


I'm guessing all, but not sure on some, esp.(4)

any ideas? Thanks in advance.
ortbird is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-08-2004, 09:51 AM
Moderator
Moderator
 
JustinH's Avatar
 
Join Date: Jul 2002
Location: Austin, TX
Age: 37
Posts: 8,239
Send a message via AIM to JustinH
look at your tranny mount, your u joints, and your irs bushings. As well as have you pinion angle checked.

The tranny mount from the factory is fluid filled, and over time the fluid leaks out and the mount collapses.

You can replace it with a solid rubber unit.

The IRS bushings sit right under the pumpkin and they get worn out, just take a look under there.
JustinH is offline  
post #3 of 3 (permalink) Old 02-08-2004, 05:02 PM
Seasoned PostWhore
 
96bird's Avatar
 
Join Date: Nov 2002
Location: cleveland, TN
Age: 37
Posts: 2,936
Send a message via AIM to 96bird
I have all of the same symptoms. Except for #3, I just have a delayed acceleration instead.

Russell

JL's chassis braces, ST springs w/ 1 coil cut in rear (27.2" F 28" R), Airlift airbags (5 psi), Bilstein shocks, Cobra brakes F & R, ROH RT 17x9s, 255/285s Khumo Ecsta MX tires, 2.5" dual exhaust w/borla mufflers, 1 3/8 f & r bars, remote filter,subframe buildup, Al differential bushings, J-modded '02 tranny, 9.5" DD stall, 30K Hayden cooler, PI intake, 02 GT MAF, XCal 2

Want to talk/hangout with MN12 owners from GA? Go here.
96bird is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome