Soft 2-3 ? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 02-08-2004, 08:47 PM Thread Starter
 
Join Date: Jul 2002
Posts: 633
Soft 2-3 ?

I did the j mod about 5 months ago, the holes weren't done to exact specs, (but not larger than), OD band wasn't touched, and I did not have an inch lb wrench. Well after this was all said and done, my 1st gear stopped slipping, OD shudder was elminated, and all gears engaged fine.

Now recently, I noticed 2-3 is getting soft. The car will hunk forward like it shifted, but a half second later 3rd will romp in (not kicking, just a bounce into 3rd). This doesn't happen all the time, and not at all throttle percentages. WOT will get 3rd like it should.

Any ideas?

Thanks,

Ryan
RyanG is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome