Clunk on 1-2 up shift and 2-1 downshift - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 02-20-2004, 05:08 PM Thread Starter
Eleventeenth Gear Poster
 
Aaron K.'s Avatar
 
Join Date: Jul 2002
Location: SoFla
Age: 37
Posts: 3,067
Clunk on 1-2 up shift and 2-1 downshift

I started hearing/feeling this 1-2 shift clunk a few days after I installed my FRPP 3.73s, Mark 8 DS, and polyurethane trans and x-member mounts. It sounds/feels like two solid pieces of metal hitting and I can feel it when my hand is on the shifter. It doesn’t do it every time I get a good ¾ to full throttle 1-2 shift, there seems to be no rhyme or reason to it. I’ve checked all my trans, x-member, and rear diff mounts. The u-joints in the DS are new, they were replaced when I had the DS balanced. I’ve checked every nut and bolt that I loosened for the install and they are all tight. Another thing, when I ran it at the track last week, the 1-2 shift sounded/felt probably 3x worse. On the streets it will clunk once when it does it, but on the sticky track it clunked like multiple times on all of my 4 runs. At first I thought it was wheel hop, but I don’t get anything like that when I launch. I don’t even really know what wheel hop is supposed to feel and sound like and I don’t know if its common on the 1-2 shift?

Just recently I noticed a clunk or hesitation type feeling when the car downshifts from 2-1 when coming to a stop. Its kind of like the feeling when you have something heavy in the trunk that’s not fastened down, you have to come to a quick stop and whatever is in the trunk rolls up and hits the back of the seat. Just like the 1-2 up shift, there seems to be no rhyme or reason to it? The fluid level is good, I thought the two noises might be related by an internal problem until I went to the track.

Any ideas?

Sold = 96 Thunderbird
Aaron K. is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-21-2004, 11:10 AM Thread Starter
Eleventeenth Gear Poster
 
Aaron K.'s Avatar
 
Join Date: Jul 2002
Location: SoFla
Age: 37
Posts: 3,067
I think the problem may be the front U-joint. I got a good 1-2 shift last night and the clunk sounded like it was right next to me under the center console in the trans tunnel. This morning I got the rear of the car up to see if there was any noticeable play in the DS. There was and it seemed to only be from the front U-joint. I dunno how much, if any play there should be, but I also checked my stock DS that I had sitting in my garage. It has a tiny bit of play in the front U-joint as well, but not a much and it never made this sort of noise on the 1-2 shift. The rear of my stock DS had no play at all and it didnt seem like there was any play in the rear u-joint of the M8 shaft thats in my car, but I couldnt tell for sure since its still installed.

Does this sound like it could be the problem? It pisses me off since I had new U-joints installed professionally by the place that balanced the shaft. What are the specs of the U-joints our cars use? How much of a chore are they to install while the DS is in place?

Sold = 96 Thunderbird

Last edited by Aaron K.; 02-21-2004 at 12:15 PM.
Aaron K. is offline  
post #3 of 3 (permalink) Old 02-26-2004, 08:08 AM
6th Gear Poster
 
SCsmo's Avatar
 
Join Date: Dec 2003
Location: Hull, MA
Age: 34
Posts: 507
well, first off, that definetly sounds like it could be the problem, alot of rear wheel cars have thaty problem. my old 93 cougar did that exact thing and it sucked, my dads 97 chevy truck also does it. as far as the u joints themsevles, the arent expensive at all. i just replaced the tranny in my 91 sc and replaced them. the problem is, to repace them, the ds isnt going to just slide back when its in place. u'll most likely have to unbolt the rear pumpkin from the bottom of the car so that it can be lowered a bit, then unbolt the ds from it, and slide the ds back. theyre siple to install once u've done that


01- mustang cobra- lazer red -bbk o/r x pipe w/ 40 series, JLT, waiting to install 4.10's
04 ram- ya, its a hemi- [email protected] -sold!!
92 tbird sc- sold!!!- almost made it to the 60ft mark

newest sales rep at Herb Chambers Ford in Braintree, MA, pm me for info
SCsmo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome