Shifting Problem - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 02-24-2004, 12:49 AM Thread Starter
 
Join Date: Nov 2002
Posts: 20
Shifting Problem

I had my tranny rebuilt (bad synchros), installed DF Centerforce clutch, new slave cylinder and had my flywheel resurfaced a few months ago, and ever since ive had shifting problems.
While the car is moving it is generally, not always, easy to get into gear and the clutch does its job. but when i come to a stop it is very often extremely difficult to get the car into gear. with a lot of force, its does go into gear (no grinding) but then begins to roll ahead as if the clutch is not fully engaged and its slighty grabbing.
Ive bled the system about 4 times with no change then got frustrated and had the clutch pressure bled at a local shop, still no change.
Could this be a master cylinder problem, or extremely stubborn trapped air or what?
Has anyone else experienced this, or know of any suggestions?
Livn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome