is the tranny article correct?? yes, i searched - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 04-18-2004, 10:48 PM Thread Starter
Veteran Poster
 
Join Date: Jul 2002
Location: Massachusetts
Age: 42
Posts: 708
is the tranny article correct?? yes, i searched

i remember a while ago, hearing that the pinout diagrams for swapping a newer tranny, were incorrect. have they been corrected, or am i wrong. all of a sudden this info is really relevant.
thanx

94 V8 on 17" custom paint, R.I.P
97 Mark VIII LSC yeah
08 Ford Edge, white for now
modbird is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-19-2004, 01:26 AM
Cougar Pilot
 
BlackCat94's Avatar
 
Join Date: Jul 2002
Location: Gopher State
Posts: 3,443
they're wrong

the correct ones are around here someplace though

TCCoA, there's no better way.
BlackCat94 - The Revolution.
1994 XR7 - Intake Tube, LMAF, March Underdrive Pulleys, J-Modded '00 Mustang Trans, Marauder T/C,
TruBendz 2.5" SS True Duals, Apten Flip Chip, FRPP 4.10s & Trac Lock, etc.

[email protected] with 3.27 gears
BlackCat94 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome