tranny slip - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 05-12-2004, 07:43 AM Thread Starter
6th Gear Poster
 
jnk3846's Avatar
 
Join Date: May 2004
Location: Denver
Posts: 658
Smile tranny slip

i have a 95 tbird 4.6 if i driving and put it in nuetral then back to drive it takes about 3 seconds to engage back into drive,if i hit the gas before the 3 secs it will slip into drive,is this not normal.other wise it shifts fine.the car has 62000 miles on it.thanks
jnk3846 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-12-2004, 08:19 AM
PostWhore
 
94t-birdlx's Avatar
 
Join Date: Dec 2003
Location: Scituate, RI
Age: 36
Posts: 1,131
Send a message via AIM to 94t-birdlx Send a message via MSN to 94t-birdlx
Do a search For MLPS. That sounds like a common problem. Autozone calls it a nuetral start switch I believe

"Technical skill is mastery of complexity while creativity is mastery of simplicity."
94t-birdlx is offline  
post #3 of 4 (permalink) Old 05-12-2004, 10:55 AM
Seasoned PostWhore
 
Silver95Bird's Avatar
 
Join Date: Aug 2002
Location: Gouldsboro, PA
Age: 36
Posts: 3,178
Sometimes they will take a little longer to engage drive when they get a few miles on them... The J-mod would most likely solve the problem. Check the first 3 tranny articles for info.

Welcome to the club! You can find just about anything for these cars here, and there is a lot of knowledge to help you out. We are kind of fans of the here though, as a lot of things come up pretty often (and it'll also save from waiting for replies).

96 Mustang GT 5spd. w/ 248A Option (GTS). Stock for now until I get the Roush on.

97 Thunderbird 4.6L LX /w Sport Package
24k B&M Cooler, 1" lowered, Steeda UD Pulleys, Dynomax cat-back, J-mod, 3.73's, PI intake, PI cams, 03 GT MAF/Tube, SCT tuned - Gone but not forgotten.
MAMN12 Drag Racing Team [email protected] In need of updated times.
Silver95Bird is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 05-12-2004, 03:18 PM
Dan
Banned
 
Join Date: Jul 2002
Posts: 154
If its a 95, it should already have the updated MLPS.
- Dan
Dan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome