Trans-Go Guys, we need your help - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 24 (permalink) Old 06-10-2004, 06:05 PM Thread Starter
 
Join Date: Aug 2002
Posts: 4,205
Trans-Go Guys, we need your help

Trying to figure out Weswing04's tranny problem, and haven't come up with any clear answers, maybe you guys hold the answer we need.

1. We've replaced all the solenoids, and 2 different valve bodies, so they are not the culprit. The transmission used to have a Trans-Go shiftkit in it, which was replaced by the JMod. New valvebody, seperator plate, etc. etc. Well, after all the troubleshooting in the world, the thing still doesn't like to shift into 1st gear the 1st time, after that it's fine.

2. It was brought to our attention that the Trans-Go kit for AOD's had a modification to the tranny case, maybe a valve or something that slid into the case.

3. Can you guys remember, or look at your instructions, or email them to Wes and myself, to see if anything, and I mean anything, was done to the tranny with the Trans-Go kit that did not involve the valvebody?

I would appreciate any help you guys could give us, this thing is driving both of us crazy, Wes has had the pan off at least 10 times, and I really want to get his car working correctly.
Rich95XR7 is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 06-10-2004, 09:33 PM
02 Explorer Pioneer
 
timb's Avatar
 
Join Date: Jul 2002
Location: Cumming, GA
Age: 52
Posts: 2,880
Rich have you checked the trans main harness plug to make sure it is fully seated anf that all the pins are all the way down? When I swapped my trans I had a pin that was not making contact and it stayed in second no matter what

Birdless

There is no limit to what you can acheive if you don't care who gets the credit.
timb is offline  
post #3 of 24 (permalink) Old 06-10-2004, 09:40 PM
 
Join Date: Oct 2002
Posts: 2,556
do I just follow the wiring to find the main harness plug? It shifts fine.. after the first 1-2 shift. it shifts manually 1-2 just fine. I get an o/d off light blinking after the shift. after the first 1-2 shift after being started...everything works perfectly, so whatever it is, it corrects itself after the first 1-2 shift.

weswing04 is offline  
Sponsored Links
Advertisement
 
post #4 of 24 (permalink) Old 06-11-2004, 08:53 AM
02 Explorer Pioneer
 
timb's Avatar
 
Join Date: Jul 2002
Location: Cumming, GA
Age: 52
Posts: 2,880
If you are getting an OD light there has to be a code in there that should give you a clue. The main harness is on the passenger side of the trans can't miss it but if you didn't remove it I doubt that is the issue

Birdless

There is no limit to what you can acheive if you don't care who gets the credit.
timb is offline  
post #5 of 24 (permalink) Old 06-11-2004, 10:01 AM
PostWhore
 
jturmel's Avatar
 
Join Date: Jul 2002
Location: OKC, OK
Posts: 1,848
Send a message via Yahoo to jturmel
Wes what he is saying is to make sure the harness that plugs into the trans is fully seated, it's right above the VB on the top part of the trans, on the passenger side, it is where all the wiring plugs into the car.

Any of you guys have the TransGo instructions and can scan in the pages that would be wonderful.

-J

1991 Sport 5.0
4R70W Converted, U4P0/SCT Controlled
[email protected], 1.948 60' - 3450 lbs
RIP 1991-2006
jturmel is offline  
post #6 of 24 (permalink) Old 06-11-2004, 11:38 AM Thread Starter
 
Join Date: Aug 2002
Posts: 4,205
If you've been following the saga, you'll know that all of the troubleshooting has been done. Codes have been read, valvebody has been replaced, solenoids replaced, etc, etc. Just need this info from the Trans-Go instructions so that we can try that before we go to more drastic measures.
Rich95XR7 is offline  
post #7 of 24 (permalink) Old 06-11-2004, 11:39 AM
Moderator
Moderator
 
Aaron_T's Avatar
 
Join Date: Jul 2002
Location: Anchorage, Alaska
Age: 36
Posts: 1,974
Sorry to hear about your issues. I knwo what you're giong through.
I don't have any instructions as when I had the tranny rebuilt they installed the "professional" shiftkit in it...

I may know someone who has his instructions. I'll ask him today or tonight.

97' 4.6 LX - [email protected] 1880ft Air Density Altitude, 86*
95' 4.6 40th Anniversary Edition
01' 4.6 F-150 Supercab XLT 4x4
2000 Summit 700
purgeclip
GMvsFordforum
A.R.T.
Scotts' custom gauges
Aaron_T is offline  
post #8 of 24 (permalink) Old 06-11-2004, 11:47 AM
Motorboatin' SOB
Headlight Cleaning Guru
 
big mike's Avatar
 
Join Date: Jul 2002
Location: H-town, TX
Posts: 6,910
Send a message via AIM to big mike
i have the instructions at home somewhere. i remember that we had to replace an o-ring on a piston (i think). ill have to look when i get home.

2014 GT
1990 300ZX TT
big mike is offline  
post #9 of 24 (permalink) Old 06-11-2004, 12:20 PM Thread Starter
 
Join Date: Aug 2002
Posts: 4,205
Mike, yours will be different, we need the 4R70W instructions just to be sure.

Aaron, if you can, we'd appreciate it.
Rich95XR7 is offline  
post #10 of 24 (permalink) Old 06-14-2004, 05:56 AM
Moderator
Moderator
 
Aaron_T's Avatar
 
Join Date: Jul 2002
Location: Anchorage, Alaska
Age: 36
Posts: 1,974
Well, he has it somewhere, but has no scanner so he'll have to send it to me for me to scan. Which could take a few days for me to get it.
You guys tried emailing TransGo?

97' 4.6 LX - [email protected] 1880ft Air Density Altitude, 86*
95' 4.6 40th Anniversary Edition
01' 4.6 F-150 Supercab XLT 4x4
2000 Summit 700
purgeclip
GMvsFordforum
A.R.T.
Scotts' custom gauges
Aaron_T is offline  
post #11 of 24 (permalink) Old 06-14-2004, 10:13 AM
PostWhore
 
jturmel's Avatar
 
Join Date: Jul 2002
Location: OKC, OK
Posts: 1,848
Send a message via Yahoo to jturmel
I say they should email Trans-Go and see if they can send it to them via PDF or something.

-J

1991 Sport 5.0
4R70W Converted, U4P0/SCT Controlled
[email protected], 1.948 60' - 3450 lbs
RIP 1991-2006
jturmel is offline  
post #12 of 24 (permalink) Old 06-14-2004, 10:51 AM Thread Starter
 
Join Date: Aug 2002
Posts: 4,205
I've already emailed them, they said they would send a copy of the installation video for 12.95 S&H, but couldn't email them to me.
Rich95XR7 is offline  
post #13 of 24 (permalink) Old 06-14-2004, 11:31 AM
Seasoned PostWhore
 
Silver95Bird's Avatar
 
Join Date: Aug 2002
Location: Gouldsboro, PA
Age: 36
Posts: 3,178
Must have big hands for it to cost 12.95 as a shipping and handling fee.

96 Mustang GT 5spd. w/ 248A Option (GTS). Stock for now until I get the Roush on.

97 Thunderbird 4.6L LX /w Sport Package
24k B&M Cooler, 1" lowered, Steeda UD Pulleys, Dynomax cat-back, J-mod, 3.73's, PI intake, PI cams, 03 GT MAF/Tube, SCT tuned - Gone but not forgotten.
MAMN12 Drag Racing Team [email protected] In need of updated times.
Silver95Bird is offline  
post #14 of 24 (permalink) Old 06-14-2004, 11:43 AM
PostWhore
 
jturmel's Avatar
 
Join Date: Jul 2002
Location: OKC, OK
Posts: 1,848
Send a message via Yahoo to jturmel
I bet what it is, they do not want you to just get the instructions and do the modifications for "free" basically. Only thing I can guess, I was worried about that.

-J

1991 Sport 5.0
4R70W Converted, U4P0/SCT Controlled
[email protected], 1.948 60' - 3450 lbs
RIP 1991-2006
jturmel is offline  
post #15 of 24 (permalink) Old 06-14-2004, 04:30 PM
 
Join Date: Oct 2002
Posts: 2,556
Quote:
Originally posted by Aaron_T
Well, he has it somewhere, but has no scanner so he'll have to send it to me for me to scan. Which could take a few days for me to get it.
I've got plenty of time..I'm gonna be gone all next week and working all this week, so if u dont mind waiting and scanning it...that would be great
weswing04 is offline  
post #16 of 24 (permalink) Old 06-14-2004, 08:17 PM
Seasoned PostWhore
 
Rolling-Thunder's Avatar
 
Join Date: Jul 2002
Location: Albany, NY
Age: 57
Posts: 3,247
Quote:
Originally posted by Rich95XR7
Mike, yours will be different, we need the 4R70W instructions just to be sure.

Actually, Mike has a 4r70w. His profile is not accurate. He has a 97 sport.


EDIT: Wrong Mike - sorry

Steve - TCCoA member
2003 Crown Vic LX Sport
1995 T-Bird LX 4.6 retired at 247,888 miles
Thanks for the ride !

Last edited by Rolling-Thunder; 06-14-2004 at 09:58 PM.
Rolling-Thunder is offline  
post #17 of 24 (permalink) Old 06-14-2004, 09:30 PM
 
Join Date: Oct 2002
Posts: 2,556
big mike got a 97 sport?? when did this happen?!

weswing04 is offline  
post #18 of 24 (permalink) Old 06-14-2004, 09:35 PM Thread Starter
 
Join Date: Aug 2002
Posts: 4,205
Yeah, last I knew he was driving the 3.8????
Rich95XR7 is offline  
post #19 of 24 (permalink) Old 06-14-2004, 09:55 PM
Seasoned PostWhore
 
Rolling-Thunder's Avatar
 
Join Date: Jul 2002
Location: Albany, NY
Age: 57
Posts: 3,247
Whoops, my Bad !

Wrong Mike;

Got him mixed up with Mike-the-Bike

Steve - TCCoA member
2003 Crown Vic LX Sport
1995 T-Bird LX 4.6 retired at 247,888 miles
Thanks for the ride !
Rolling-Thunder is offline  
post #20 of 24 (permalink) Old 06-15-2004, 08:47 PM
 
Join Date: Apr 2004
Posts: 178
I have instructions for a trans-go kit for an 83-93 AOD for my 5.0.
cman2007 is offline  
post #21 of 24 (permalink) Old 06-15-2004, 08:59 PM
 
Join Date: Sep 2002
Posts: 1,687
Well fellas, I dont know how much help I could be to you but these guys

http://www.transmissioncenter.net/AOD.htm

Built my AOD with the TransGo in it. I would give them a call and see if maybe you could get on the phone with one of their tech guys ro something and they could help you out a little bit on troubleshooting.

P.S. Mine runs like a raw dog, Iam more than happy with my tranny, Yes I know mine is AOD, but I would bet my left N** they can help.

Chris
92five0bird is offline  
post #22 of 24 (permalink) Old 06-20-2004, 09:24 AM
 
Join Date: Oct 2002
Posts: 2,556
ttt
weswing04 is offline  
post #23 of 24 (permalink) Old 06-20-2004, 12:03 PM
PostWhore
 
jturmel's Avatar
 
Join Date: Jul 2002
Location: OKC, OK
Posts: 1,848
Send a message via Yahoo to jturmel
ANYONE with the instructions? (4R70W)

-J

1991 Sport 5.0
4R70W Converted, U4P0/SCT Controlled
[email protected], 1.948 60' - 3450 lbs
RIP 1991-2006
jturmel is offline  
post #24 of 24 (permalink) Old 06-21-2004, 04:29 AM
Moderator
Moderator
 
Aaron_T's Avatar
 
Join Date: Jul 2002
Location: Anchorage, Alaska
Age: 36
Posts: 1,974
Sorry still haven't gotten them. I'll try and get ahold of him again tomorrow and see if he found them.

97' 4.6 LX - [email protected] 1880ft Air Density Altitude, 86*
95' 4.6 40th Anniversary Edition
01' 4.6 F-150 Supercab XLT 4x4
2000 Summit 700
purgeclip
GMvsFordforum
A.R.T.
Scotts' custom gauges
Aaron_T is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome