Shift points/Gear change - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 12-15-2004, 08:51 PM Thread Starter
 
Join Date: Nov 2003
Posts: 1,196
Shift points/Gear change

I was wondering what the stock shift points in relation to mph were. After I got my car tuned (SCT) the car shifts at higher mph than the stock settings(at normal cruising throttle position). Here's about where the shift points are now, this is with 3.08's btw. 1-2...can't really tell, but it seems pretty normal, but a bit higher. 2-3 is 35 mph, anything between 27ish to 34 mph is like revving to get going (if you're coasting with foot off throttle) 3-4 is about 50 mph, still pretty high, but I usually have OD off until I hit 55 or so anyways. What are the stock points? Does anyone else have these points with the SCT software? And finally, I'll be dropping 3.73's in here about a month or so. Would these speeds reflect the correct shifting points for 3.73's but having the 3.08's in? I'd call and see what the programming was, but the computer there crashed shortly after I was there and they lost all their data, so I'd either need to get the chip scanned or whatnot. Thanks for any helo in advance.

Joe
whitecoug is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-15-2004, 09:21 PM
PostWhore
 
girdnerg's Avatar
 
Join Date: Jan 2004
Location: Tahlequah, OK
Age: 55
Posts: 1,324
Stock 95 tune with 3.08s and Mark VIII TC.
My WOT is 1-2 = ~50 MPH
2-3 = ~80 MPH
3-4 = don't know, always have to get out of it by then, lol.

At light cruising speed, I'm usually in OD by 35-40.

I gave you the WOT points coz your deffinition of "normal cruising throttle position" may be different than mine. But after my recent talk with Lonnie, I'd say those are about right for an SCT tune for 3.08s. He's setting mine up to down-shift into 1st at like anything under 38 MPH at heavy throttle, so you going into 3 at that speed under lighter throttle makes sense.

Best I can do for ya,
Rob

02 AL PI 4.6L, 02 GT MAF and air box, SCT tune by lonnie.
2.25" true duals, no cats, Borla XS mufflers.
96 trans with 300HP + gear change J-mod, Mark VIII TC, & Hayden 30K GVW cooler.
Solid Rubber engine and tranny mounts. Polly front-end, tranny crossmember, and IRS bushings.
3.73 TL, 93 Mark VIII DS. Tokico Blues all around.
PBR dual piston calipers in front, Rear Disc Brake Swap.
97 console. Cooper 225/60/16s.
14.874 @ 93.56 with 3.27 before 3.73 upgrade
girdnerg is offline  
post #3 of 7 (permalink) Old 12-15-2004, 11:34 PM Thread Starter
 
Join Date: Nov 2003
Posts: 1,196
hmm...I might have to take a trip tomorrow and see what mine is at WOT and see if there are any differences. I guess the most noticeable and most annoying is the 2-3 where there is such a spped range where the motor will rev before the tranny catches. thanks though

Joe
whitecoug is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 12-15-2004, 11:44 PM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
Quote:
Originally posted by whitecoug
hmm...I might have to take a trip tomorrow and see what mine is at WOT and see if there are any differences. I guess the most noticeable and most annoying is the 2-3 where there is such a spped range where the motor will rev before the tranny catches. thanks though

Joe
That sounds ugly, might want to pull those direct clutches out and see if you can find the problem. I wouldn't doubt it if the scarf cut seal(s) on the output shaft are worn. It's expensive to do ,but installing the 1 piece seal is definately the way to go to prevent those problems.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
post #5 of 7 (permalink) Old 12-16-2004, 01:38 PM Thread Starter
 
Join Date: Nov 2003
Posts: 1,196
Wow...that doesn't sound good. I'll try to explain how it acts a little better, maybe it could be something else...ok, so I'll be driving along say 33 mph at around 2000 rpm or so, 2nd gear. It shifts into 3rd at 35 mph. But I'm going down hill so I let off the gas...all the way. Car is still going 33 mph but now the motor is running at 1100 rpm since I'm off the gas. Hill starts to disappear...so I get back on the gas. Gently that is. motor has to wrap from 1100 all the way back up to 2000 rpms to feel the speed remain constant or increase at all hits 35 mph, shift into 3rd and the problem isn't so noticable. Still saying it's the tranny? Kind of hoping not, but a newer tranny wouldn't hurt my feelings at all, just the pocket book. Thanks

Joe
whitecoug is offline  
post #6 of 7 (permalink) Old 12-16-2004, 02:28 PM
Seasoned PostWhore
 
96bird's Avatar
 
Join Date: Nov 2002
Location: cleveland, TN
Age: 37
Posts: 2,936
Send a message via AIM to 96bird
My car before with 3.27s and no chip.

Light throttle (whatever that is)
1-2 ~15mph
2-3 ~<25mph
3-4 ~ somewhere after 55...when i switch it on

After the chip with the same gears

Same amount of throttle
1-2 about the same
2-3 ~30-33mph (close to 3K)
3-4 same as before

So my 2-3 shift is where the difference is on the chip shift points. I like the setup of the program (downshifts, part throttle response, etc), but the only reason I can figure to make the 2-3 shift hold out longer is for decreased stress on the tranny caused by driving around @ 1K in 3rd gear. Maybe Lonnie will chime in. These are just my observations.

Russ

JL's chassis braces, ST springs w/ 1 coil cut in rear (27.2" F 28" R), Airlift airbags (5 psi), Bilstein shocks, Cobra brakes F & R, ROH RT 17x9s, 255/285s Khumo Ecsta MX tires, 2.5" dual exhaust w/borla mufflers, 1 3/8 f & r bars, remote filter,subframe buildup, Al differential bushings, J-modded '02 tranny, 9.5" DD stall, 30K Hayden cooler, PI intake, 02 GT MAF, XCal 2

Want to talk/hangout with MN12 owners from GA? Go here.
96bird is offline  
post #7 of 7 (permalink) Old 12-16-2004, 03:05 PM Thread Starter
 
Join Date: Nov 2003
Posts: 1,196
Thanks. That seems very similar to mine, and you've got 3.27's so I can see the little differences there.

Joe
whitecoug is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome