Forced lube mod done (with pics) need input - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 02-10-2005, 07:03 PM Thread Starter
 
Join Date: Aug 2002
Posts: 155
Forced lube mod done (with pics) need input

Hey guys, I did the forced lube mod per J.L.'s article on a 1992 SC AOD transmission.

I have a ton of aeroquip line left and decided to use that instead of hard line. Does anyone see a problem with this? Hopefully the aeroquip line will withstand the pressure.



Jeramie
92bird is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-10-2005, 07:05 PM
Awaiting E-Mail Confirmation
 
tinman_72's Avatar
 
Join Date: Mar 2004
Location: North GA
Posts: 2,638
I thinks that's a great idea. Seems like it will be more durable when dropping/installing the tranny.
tinman_72 is offline  
post #3 of 7 (permalink) Old 02-10-2005, 07:28 PM
Seasoned PostWhore
 
Join Date: Sep 2002
Location: Erie, PA
Age: 35
Posts: 3,183
Send a message via AIM to KrAzyT
used some expensive stuff there i have mine done also

1996 Thunderbird 4.6 -Sold-
259.4 hp and 285.3 tq on mustang dyno
Bunch of motorcycles
2004 F150
KrAzyT is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 02-11-2005, 04:19 PM
 
Join Date: Dec 2003
Posts: 268
Very nice. What size line is that #4 or 6?
Heavy Metal is offline  
post #5 of 7 (permalink) Old 02-11-2005, 04:57 PM Thread Starter
 
Join Date: Aug 2002
Posts: 155
Its 4AN..

Can someone verify that I have this tapped into the correct port? Its the only port on the driver's side, per Jerry's article, however, this is an AOD, not a 4R70W.. So I just wanna make sure I have the correct port. Someone on SCCoA.com was telling me I hooked it into the wrong port.

Thanks,

Jeramie
92bird is offline  
post #6 of 7 (permalink) Old 02-11-2005, 10:08 PM
Whining Intakes Rock
Moderator
 
Al_Florida's Avatar
 
Join Date: May 2004
Location: Englewood, FL
Posts: 3,645
I looked at that and thought it was wrong too until I saw that you did this to a 92. I don't know AODs.

_/_/_/_/_/_/_/_/ I like intakes that whine \_\_\_\_\_\_\_\_

# SELECT * FROM users WHERE clue > 0;
# 0 rows returned
# drop table users;_
Al_Florida is offline  
post #7 of 7 (permalink) Old 02-11-2005, 10:29 PM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
Well that port is unmarked. The 3 ont he other side say direct(goes to direct clutch circuit) TV(used for adjusting throttle pressure) and Forward which I would assume goes to the forward clutch circuit. I think you have the correct fitting, but you shoudl really get a manual on that transmission to be sure.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome