AOD cooler line problems, HELP!!! - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 02-17-2005, 08:50 AM Thread Starter
PostSlut
 
_95badbird's Avatar
 
Join Date: Jul 2004
Location: Spring Texas
Age: 39
Posts: 13,597
AOD cooler line problems, HELP!!!

Need some help please, my brothers car has an AOD, and the cooler lines that run in and out of the transmission leak. We have removed the lines, cleaned them, retefloned them, tightened them back up, and still leaky, leaky. The lines don't have a flare fitting of anysort, and also when you tighten the line, it still moves in and out about an 1/8th inch or so. How can I fix this problem? Is there an O ring in there or something?
Any suggestions will be greatly apprciated.

Nick......................I'm back!!!
May you fly low and fast
rest in peace JL
_95badbird is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-17-2005, 05:01 PM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
JUst buy a new set of pop in cooler line fittings or converter it to flare style fittings.
You can get o-ring to fix those fittings ,but I don't know anywhere to direct you to get them. I get them from transtar.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
post #3 of 4 (permalink) Old 02-17-2005, 07:30 PM
 
Join Date: Feb 2005
Posts: 1,143
They used to sell those 'cooler line fitting repair kits' at NAPA but since they're obsolete they might've quit. Consisted of 1 plastic clip and 1 o-ring.
icantdrive55 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 02-18-2005, 02:14 PM Thread Starter
PostSlut
 
_95badbird's Avatar
 
Join Date: Jul 2004
Location: Spring Texas
Age: 39
Posts: 13,597
We got it fixed, thanks all who replied.

Nick......................I'm back!!!
May you fly low and fast
rest in peace JL
_95badbird is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome