unexpected trans/converter/electrical problem. - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 07-11-2006, 08:12 PM Thread Starter
Moderator
Moderator
 
JustinH's Avatar
 
Join Date: Jul 2002
Location: Austin, TX
Age: 37
Posts: 8,239
Send a message via AIM to JustinH
unexpected trans/converter/electrical problem.

Hey Guys,

I wanted to get a few heads together so i can figure out whats up with my 96.

It has a TFHS 5.4 4r70w, that has about 10k miles on it, and a dirtyd0g 4000rpm stall converter with the same mileage. The trans has a 28k gvr cooler on it. The fluid is up there, looks bright red and clean.

Here's the symptoms..

The car will act fine when i first start it up, then after about 2 minutes of driving it will pretty much stop putting power to the tires, and just free rev, just barely moving the car.

It seems like its shifting, but its shifting so soft you can't even feel it shift.

Then sometimes out of first gear it will shudder really bad.

The first time this happened, i barely got the car home, i had to go up a slight incline and barely made it up.

Then i started to hear a buzzing/grinding sound from the transmission area that increased with intensity when i revved the engine in neutral or park.

What the hells going on here?

I talked to Alan, he gave me a checklist of things to do, the first one was to replace the mlps. I replaced it with a spare i had here, and didn't make a difference.

Thanks guys.
JH
JustinH is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-11-2006, 08:29 PM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
Did you find out what code it's throwing?
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
post #3 of 5 (permalink) Old 07-11-2006, 09:28 PM Thread Starter
Moderator
Moderator
 
JustinH's Avatar
 
Join Date: Jul 2002
Location: Austin, TX
Age: 37
Posts: 8,239
Send a message via AIM to JustinH
Its not throwing a code yet with my el cheapo obd2 scanner.

My neighbors buddy has an auto xray that he's bringing over this week.

Hopefully that will say something.
JustinH is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-11-2006, 10:21 PM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
Yeah the obdII scanner won't tell you much unless it is a dead short or something along those lines. I need to get an autoxray or something like that myself.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
post #5 of 5 (permalink) Old 07-11-2006, 10:41 PM
Seasoned PostWhore
 
95xbird's Avatar
 
Join Date: Apr 2006
Location: Buffalo, NY
Age: 36
Posts: 4,407
Send a message via AIM to 95xbird Send a message via MSN to 95xbird
hopefully we will have an update maybe tomorrow Alan.i have a buddy that works with me who is a ford tech and trans expert.he is suppose to comeover hopefully tomorrow or maybe thursday to diagnose the way the car feels.it just might come down to us needing the car towed to the dealership to have it gone though.Hope your ready for that justin.

04 PI swap,SVO Supercharger 8-9 psi,Alcohol injection,39lbs Cobra injectors,XCal2-Walbro 255 LPH fuel pump,4.10 T-Lok,2003 4R70W built to withstand by RobertP,450hp JMOD,3800 circleD stall,trucool 4739 Trans Cooler,Dynotech 3.5 Driveshaft,70mm T/B,SCP Cold Air Intake,90mm LMAF,JBA headers,Magnaflow Midmount,No cats with 3inch piping,Vogtland 1.6inch drop,Cobra R's and xenon body kit.

Its slow, Really.
LS1 KILLER
1995 svo Tbird. R.I.P.
Parts FOR SALE http://forums.tccoa.com/showthread.php?t=132585
96 Pearl white bird. Awaiting transplants from the 95
95xbird is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome