extreme drivetrain vibration question - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 08-07-2006, 11:05 PM Thread Starter
 
Join Date: Dec 2002
Posts: 162
extreme drivetrain vibration question

just as the title says... very weird and loud vibration. I can feel it everywhere in the car between 40-80mph, but only when i let off the gas. During acceleration it is smooth.

whatever is shaking its coming from the rear, and i feel it in the seat, the wheel, the dash vibrates along with the shifter handle. Any and all ideas appreceated/willing to try.
ChitownLX is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-07-2006, 11:54 PM
Newbie
Moderator
 
master486's Avatar
 
Join Date: Jun 2006
Location: San Diego
Age: 32
Posts: 5,650
What's the condition of your motor/trans mounts? I know that a broken trans mount can cause lots of vibration at cruising speeds. Could also be your U-joints and even the differential mounts, but I'd start by checking the trans mount.

--Chris

DirtyDog Torque Converter For Sale!!
Huge Parts Sale!!

1996 Thunderbird LX
Awaiting some tender deconstruction...
master486 is offline  
post #3 of 5 (permalink) Old 08-08-2006, 10:34 AM
Seasoned PostWhore
 
bad93bird's Avatar
 
Join Date: Apr 2004
Location: Needville, Texas
Age: 50
Posts: 2,876
Send a message via MSN to bad93bird
What about the tires? I've had many tires that had tread separation and caused this. Then again it could be the bushings and drive shaft u-joints. Maybe a tire is out of balance too. So much to check and so little time. You could have a bad shock too.

QUADSQUAD MEMBER
bad93bird is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-08-2006, 03:20 PM
Newbie
Moderator
 
master486's Avatar
 
Join Date: Jun 2006
Location: San Diego
Age: 32
Posts: 5,650
Whoa didn't even think of the tires!! And I should have known because I've had the tires be the cause of bad vibrations at certain speeds!!

--Chris

DirtyDog Torque Converter For Sale!!
Huge Parts Sale!!

1996 Thunderbird LX
Awaiting some tender deconstruction...
master486 is offline  
post #5 of 5 (permalink) Old 08-09-2006, 09:46 AM
Seasoned PostWhore
 
bad93bird's Avatar
 
Join Date: Apr 2004
Location: Needville, Texas
Age: 50
Posts: 2,876
Send a message via MSN to bad93bird
Well????.....

QUADSQUAD MEMBER
bad93bird is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome