Trans vibration shifting into OD 94 4.6 - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 08-14-2006, 03:26 PM Thread Starter
 
Join Date: Apr 2006
Posts: 16
Trans vibration shifting into OD 94 4.6

HI, Just rebuilt my car after my sister wrecked it three years ago. Now sometimes I get a bad vibration for a second or so when it shifts into Overdrive. Is the fluid bad from sitting for so long or is the trans going out.
94 4.6l 124,000miles
thanks
jrlowscot is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-14-2006, 06:05 PM
Seasoned PostWhore
 
Join Date: Jul 2003
Location: St. Louis
Age: 42
Posts: 2,661
might be TC shudder. I would drain the TC and pan of fluid, change the filter and refill w/ Mercon V and see if that doesn't take care of it.

Does the vibration feel like you are running over the rumble strips on the highway shoulder?

Jay

These are highly engineered precision vehicles, the first step in diagnosing the problem is to strike the suspected offending part sharply and repeatedly with a blunt object, then re-test.
FordMan77 is offline  
post #3 of 6 (permalink) Old 08-14-2006, 07:36 PM Thread Starter
 
Join Date: Apr 2006
Posts: 16
It feels exactly like driving on a rumble strip. Is that a sign of imminent failure? I was planning on taking a road trip soon
jrlowscot is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-14-2006, 07:44 PM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
Try changing the fluid to merconV. If the converter is still good that should save it for a while.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
post #5 of 6 (permalink) Old 08-14-2006, 09:06 PM
Veteran Poster
 
SplitPortBird's Avatar
 
Join Date: Jan 2003
Location: Merrillville, IN
Age: 42
Posts: 718
Send a message via AIM to SplitPortBird
Agreed,, had a 93 lincoln do the same thing at 105K miles.. drain the TQ converter and changed the filter and refilled with mercon V plus I added a bottle or DR. Tranny shudder fix and its been smooth as silk for about a year now.
SplitPortBird is offline  
post #6 of 6 (permalink) Old 08-15-2006, 08:33 AM
Seasoned PostWhore
 
Join Date: Jul 2003
Location: St. Louis
Age: 42
Posts: 2,661
You may also want to add a 24K or larger trans. cooler. Couldn't hurt.

Jay

These are highly engineered precision vehicles, the first step in diagnosing the problem is to strike the suspected offending part sharply and repeatedly with a blunt object, then re-test.
FordMan77 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome