Dropping out of O/D randomly - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 09-25-2006, 11:00 PM Thread Starter
RWD is for Men!!
 
thabulldog's Avatar
 
Join Date: Feb 2006
Location: East Long Island
Age: 34
Posts: 236
Dropping out of O/D randomly

For the past week or so, my car has been dropping out of OD without warning. The light comes on as if I hit the button to disengage it. I've been letting off the gas and hitting the button and it was going back into OD.

Tonight, it went off again,but ignored my button pressing and re-engaged itself about a half mile later. What could it be? I thought I smelled tranny fluid right before it happened. Could have been gear oil as well.

Sometimes this condition happens when I start the car as well.
Any ideas?

Past rides:
90 Chevy Lumina Euro 3.1
98 Hyundai Sonata P.O.S.
94 Bird 3.8 106k gone

Current fleet:
07 Fusion SEL- the money taker
07 Lincoln Town Car Signature Limited- the moneymaker: 4500 miles a month workhorse
thabulldog is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 09-25-2006, 11:04 PM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
Change the mlps first.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
post #3 of 16 (permalink) Old 09-26-2006, 08:35 AM Thread Starter
RWD is for Men!!
 
thabulldog's Avatar
 
Join Date: Feb 2006
Location: East Long Island
Age: 34
Posts: 236
did that a few months ago when it was randomly shiftin into neutral on the highway

Past rides:
90 Chevy Lumina Euro 3.1
98 Hyundai Sonata P.O.S.
94 Bird 3.8 106k gone

Current fleet:
07 Fusion SEL- the money taker
07 Lincoln Town Car Signature Limited- the moneymaker: 4500 miles a month workhorse
thabulldog is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 09-26-2006, 09:03 AM
 
Join Date: Apr 2005
Posts: 2,176
not to hijack your thread or anything but I got somewhat the same problem. It popped the check engine light and said output speed sensor malfunction. checked the sensor it was plugged in reset the light now the o/d off light is flashing.
97qwikcat is offline  
post #5 of 16 (permalink) Old 09-26-2006, 09:14 AM
Converter Guy
 
dirtyd0g's Avatar
 
Join Date: Jul 2004
Location: batavia,oh
Age: 42
Posts: 6,617
Send a message via Yahoo to dirtyd0g
so it's coming out of od into third? or neutralizing?
Sounds like it could be a scorched od band to me.
Alan

DirtyDog Performance.Com
Proud sponsor of the SC/XR7 Shootout and Joel Bender Memorial Nats

Please do not send me messages on forums they are too hard to keep up with and I don't check in very often anymore call me at 513 898-1580 or email me alan at dirtydogperformance.com
dirtyd0g is offline  
post #6 of 16 (permalink) Old 09-26-2006, 10:15 AM Thread Starter
RWD is for Men!!
 
thabulldog's Avatar
 
Join Date: Feb 2006
Location: East Long Island
Age: 34
Posts: 236
A few months ago it was neutralizing. The MLPS was replaced twice due to that problem. The new problem is the comming out of OD into third and illuminating the OD off light. Then it re-engages OD and shuts the "OD off" light off.

Past rides:
90 Chevy Lumina Euro 3.1
98 Hyundai Sonata P.O.S.
94 Bird 3.8 106k gone

Current fleet:
07 Fusion SEL- the money taker
07 Lincoln Town Car Signature Limited- the moneymaker: 4500 miles a month workhorse
thabulldog is offline  
post #7 of 16 (permalink) Old 09-26-2006, 10:32 AM
Seasoned PostWhore
 
Join Date: Mar 2005
Location: Tucson AZ
Age: 49
Posts: 3,726
Sounds like an electrical problem with either the switch for locking out OD or the wiring.

--
97 Mark VIII LSC/Silver/Gray leather
97 Cougar 4.6 Sport/White Opalescent Tricoat Metallic /Gray leather down but not out?
89 Cougar LS 3.8/Oxford White/Gray velour/HG need replaced AGAIN
00 Grand Marquis LS/Vibrant White/Gray velour
63 Falcon 302/black and rust/shed isn't moving
82 F-150/Oxford White/dumb VV carb doesn't pass emissions
Bangster is offline  
post #8 of 16 (permalink) Old 09-26-2006, 10:57 AM
Newbie
Moderator
 
master486's Avatar
 
Join Date: Jun 2006
Location: San Diego
Age: 32
Posts: 5,650
Quote:
Originally Posted by Bangster
Sounds like an electrical problem with either the switch for locking out OD or the wiring.
I agree. Check for shorts in the wires to the switch and the switch itself. It's a momentary switch so it sounds like it's shorting the two wires together every now and then.

--Chris

DirtyDog Torque Converter For Sale!!
Huge Parts Sale!!

1996 Thunderbird LX
Awaiting some tender deconstruction...
master486 is offline  
post #9 of 16 (permalink) Old 09-26-2006, 01:53 PM
 
Join Date: Apr 2005
Posts: 2,176
What is the mlps?
Just a quick question I had my car on the dyno about an hour before I had my problem. When they had it on the dyno they locked the trans, so when it was dropped into gear he had to step on it or it stalled. Could that have goofed my trans up?
97qwikcat is offline  
post #10 of 16 (permalink) Old 09-26-2006, 03:16 PM
Newbie
Moderator
 
master486's Avatar
 
Join Date: Jun 2006
Location: San Diego
Age: 32
Posts: 5,650
The MLPS (Manual Lever Position Sensor; aka neutral safety switch or transmission range sensor) is a sensor on the side of the trans that tells the computer what gear the trans is in. When you shift into different gears, a shaft on the side of the trans rotates inside the sensor. When the sensor goes bad, it doesn't deliver the right voltage corresponding to the gear the trans is in and strange things can happen.

--Chris

DirtyDog Torque Converter For Sale!!
Huge Parts Sale!!

1996 Thunderbird LX
Awaiting some tender deconstruction...
master486 is offline  
post #11 of 16 (permalink) Old 09-26-2006, 04:38 PM
Seasoned PostWhore
 
Join Date: Mar 2005
Location: Tucson AZ
Age: 49
Posts: 3,726
It actually tells the computer what gear you have manually selected/when you are in Park or Neutral to allow the starter to engage, when in reverse to illuminate the back up lights.

--
97 Mark VIII LSC/Silver/Gray leather
97 Cougar 4.6 Sport/White Opalescent Tricoat Metallic /Gray leather down but not out?
89 Cougar LS 3.8/Oxford White/Gray velour/HG need replaced AGAIN
00 Grand Marquis LS/Vibrant White/Gray velour
63 Falcon 302/black and rust/shed isn't moving
82 F-150/Oxford White/dumb VV carb doesn't pass emissions
Bangster is offline  
post #12 of 16 (permalink) Old 09-26-2006, 05:51 PM
Newbie
Moderator
 
master486's Avatar
 
Join Date: Jun 2006
Location: San Diego
Age: 32
Posts: 5,650
Eh that's what I meant to say--what gear you selected.

--Chris

DirtyDog Torque Converter For Sale!!
Huge Parts Sale!!

1996 Thunderbird LX
Awaiting some tender deconstruction...
master486 is offline  
post #13 of 16 (permalink) Old 09-27-2006, 11:46 AM Thread Starter
RWD is for Men!!
 
thabulldog's Avatar
 
Join Date: Feb 2006
Location: East Long Island
Age: 34
Posts: 236
update: on my drive home tonight, no problems at all... this all goes back to the randomness.

Past rides:
90 Chevy Lumina Euro 3.1
98 Hyundai Sonata P.O.S.
94 Bird 3.8 106k gone

Current fleet:
07 Fusion SEL- the money taker
07 Lincoln Town Car Signature Limited- the moneymaker: 4500 miles a month workhorse
thabulldog is offline  
post #14 of 16 (permalink) Old 09-27-2006, 07:00 PM
 
Join Date: Apr 2005
Posts: 2,176
Does anybody know what code 1504 means?
I changed the output speed sensor then started it then that code turned the check engine light on.
edit: I figured it out at work it's the Idle air control Valve??? hopefully after that is changed im done with it.

Last edited by 97qwikcat; 09-28-2006 at 06:49 AM.
97qwikcat is offline  
post #15 of 16 (permalink) Old 09-27-2006, 10:39 PM Thread Starter
RWD is for Men!!
 
thabulldog's Avatar
 
Join Date: Feb 2006
Location: East Long Island
Age: 34
Posts: 236
update again: Put in into park and O/D off illuminated until I pressed the button... I'm leaning towards loose wiring in the shifter correct?

Past rides:
90 Chevy Lumina Euro 3.1
98 Hyundai Sonata P.O.S.
94 Bird 3.8 106k gone

Current fleet:
07 Fusion SEL- the money taker
07 Lincoln Town Car Signature Limited- the moneymaker: 4500 miles a month workhorse
thabulldog is offline  
post #16 of 16 (permalink) Old 09-29-2006, 06:37 AM
 
Join Date: Apr 2005
Posts: 2,176
Alright guy's I drove my car to work today It seems like its dropping to neutral whenever it wants to.
97qwikcat is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome