4.10's installed slight whine - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 10-19-2006, 10:40 PM Thread Starter
 
Join Date: Apr 2006
Posts: 23
4.10's installed slight whine

I finished installing the pumpkin today. I worked on it for an hour last night and for about 6 hours today (no power tools). It wasn't too bad of an install overall. Although there were something’s that were a PITA. I feel like I went to war with the Mark, my knuckles hurt, my back is sore, elbows and knees hurt and I'm extremely tired since I couldn't fall asleep last night (Christmas syndrome).

So far the car feels exactly the same as before. That's just because I haven't "gotten on it" yet, still breaking it in. Can't wait to test it for real.

I did notice a slight whine. It doesn't sound like anything major/ loud, but definitely not the same as stock form. Is this just normal for 4'10s since they are a lower gear ratio then the 3'27's? Do you guy think this will go away once it is broken in? If I ride with the windows down or the music on you can't really notice it. What do you guys think?
Mark of the Cobra is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-19-2006, 11:09 PM
Seasoned Veteran Poster
 
sCrEaMiN BiRd's Avatar
 
Join Date: Feb 2006
Location: Sacramento
Posts: 974
I think that they are supposed to whine while breaking in. After they break in then they SHOULD be unnoticeable (if u installed it right)... But as of now you really dont have much to worrry about as its still being broken in. Good luck!
sCrEaMiN BiRd is offline  
post #3 of 11 (permalink) Old 10-20-2006, 05:48 PM
Seasoned PostWhore
 
95xbird's Avatar
 
Join Date: Apr 2006
Location: Buffalo, NY
Age: 36
Posts: 4,407
Send a message via AIM to 95xbird Send a message via MSN to 95xbird
I put 3.73's in and they didnt whine for a second.And my break in period was about 1 mile and a massive burn out.Still no whining.
I dont believe they are suppose to whine at all.If they do it is to my understanding you have a problem.I could be wrong though.

04 PI swap,SVO Supercharger 8-9 psi,Alcohol injection,39lbs Cobra injectors,XCal2-Walbro 255 LPH fuel pump,4.10 T-Lok,2003 4R70W built to withstand by RobertP,450hp JMOD,3800 circleD stall,trucool 4739 Trans Cooler,Dynotech 3.5 Driveshaft,70mm T/B,SCP Cold Air Intake,90mm LMAF,JBA headers,Magnaflow Midmount,No cats with 3inch piping,Vogtland 1.6inch drop,Cobra R's and xenon body kit.

Its slow, Really.
LS1 KILLER
1995 svo Tbird. R.I.P.
Parts FOR SALE http://forums.tccoa.com/showthread.php?t=132585
96 Pearl white bird. Awaiting transplants from the 95
95xbird is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 10-20-2006, 06:07 PM
Banned
 
Join Date: May 2004
Posts: 5,377
if they are new-semi new its normal for them to whine while breaking in. my did whine for about the first 40-50 miles then it was ok. if it whines for more than that then you might want to re-check it

i didnt last one mile either after putting in the 3.73's and jmod
Porkchop is offline  
post #5 of 11 (permalink) Old 10-20-2006, 06:10 PM
Seasoned PostWhore
 
95xbird's Avatar
 
Join Date: Apr 2006
Location: Buffalo, NY
Age: 36
Posts: 4,407
Send a message via AIM to 95xbird Send a message via MSN to 95xbird
Quote:
Originally Posted by Domesticbird
i didnt last one mile either after putting in the 3.73's and jmod
If it cant handle abuse from the start then it was junk anyway.

04 PI swap,SVO Supercharger 8-9 psi,Alcohol injection,39lbs Cobra injectors,XCal2-Walbro 255 LPH fuel pump,4.10 T-Lok,2003 4R70W built to withstand by RobertP,450hp JMOD,3800 circleD stall,trucool 4739 Trans Cooler,Dynotech 3.5 Driveshaft,70mm T/B,SCP Cold Air Intake,90mm LMAF,JBA headers,Magnaflow Midmount,No cats with 3inch piping,Vogtland 1.6inch drop,Cobra R's and xenon body kit.

Its slow, Really.
LS1 KILLER
1995 svo Tbird. R.I.P.
Parts FOR SALE http://forums.tccoa.com/showthread.php?t=132585
96 Pearl white bird. Awaiting transplants from the 95
95xbird is offline  
post #6 of 11 (permalink) Old 10-20-2006, 08:33 PM
PostWhore
 
TMcColl's Avatar
 
Join Date: Jul 2002
Location: Loveland, Colorado
Age: 76
Posts: 1,012
Send a message via AIM to TMcColl
Be sure to put in the friction Modifier. Do it in a well venilated area it really stinks.

T

Tony McColl
1994 LX 4.6L
New motor as of Aug 1st.
No Dyno Numbers yet.
Just two runs at 5800 ft.


http://www.cardomain.com/ride/2203515
TMcColl is offline  
post #7 of 11 (permalink) Old 10-20-2006, 09:34 PM Thread Starter
 
Join Date: Apr 2006
Posts: 23
That stuff stinks!!!
The whine has gone down. Truthfully, I'm glad I went with the 4'10's and not 3.73's. There is a difference in the pull but nothing CRAZY. I can only burn a little rubber of the line, but that's probably because of the trak-lok and 255's. I'm sure if I had the 225 I could smoke them like crazy.I'm glad i did the mod and I'm sure there are other mods to compliment the gears.
Mark of the Cobra is offline  
post #8 of 11 (permalink) Old 10-21-2006, 01:23 AM
Banned
 
Join Date: May 2004
Posts: 5,377
well its good to know your car is going in the right direction.

is that car your daily driver? if so living in orange county with 4:10's would bug the hell outta me seeing how most of the driving is on the freeways like the 57,5,91,22 etc. where in the oc are you? im near the border of la county and orange county near diamond bar. we should meet up sometime to bs or somethin' ionno
Porkchop is offline  
post #9 of 11 (permalink) Old 10-21-2006, 01:55 AM Thread Starter
 
Join Date: Apr 2006
Posts: 23
I actually have two Mark VIIIs a white 94 which serves as my daily driver and the black 98 w/4.10's is my weekend car.

I live in La Habra, about 10 minutes from Diamond Bar. In fact I was out in Diamond Bar driving all about there finishing the break in procedure. It would be cool if a bunch of guys got together around here.

I've been wanting to go to Irwindale and see my 1/8 mile times we should meet.
Mark of the Cobra is offline  
post #10 of 11 (permalink) Old 10-21-2006, 02:08 AM
Banned
 
Join Date: May 2004
Posts: 5,377
well we are going to california speedway december 3rd? 2nd? its the first saturday of december. its a 1/4 and hopefully my car is finished and running by then.
Porkchop is offline  
post #11 of 11 (permalink) Old 10-21-2006, 01:31 PM Thread Starter
 
Join Date: Apr 2006
Posts: 23
I'm definitely going to get that off
Mark of the Cobra is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome