P1780 Transmission code? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 10-23-2006, 07:32 PM Thread Starter
4th Gear Poster
 
Join Date: Oct 2003
Location: Modesto
Age: 37
Posts: 208
P1780 Transmission code?

Which sensor would this be? My scanner at work says P1780-Transmission Control Switch Circuit Out Of Range.
p_mcnaught is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-23-2006, 08:31 PM
Seasoned PostWhore
 
Darrin's Avatar
 
Join Date: Aug 2002
Location: Camby, IN 46113
Age: 54
Posts: 2,976
There is a momentary switch in the console that is called the TCS. That has to be it

Darrin

01 F150 5.4L 4x4 and a 98 Mustang GT vert sitting engineless and without transmission or converter


All my vehicles tuned by BC Automotive (me)

Darrin is offline  
post #3 of 5 (permalink) Old 10-23-2006, 08:33 PM Thread Starter
4th Gear Poster
 
Join Date: Oct 2003
Location: Modesto
Age: 37
Posts: 208
Are you talking about the o/d off button?
p_mcnaught is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 10-23-2006, 08:57 PM
Seasoned PostWhore
 
Darrin's Avatar
 
Join Date: Aug 2002
Location: Camby, IN 46113
Age: 54
Posts: 2,976
I was wrong. I was looking at the CD and misunderstood. It is the OD switch and it wasn't cycled during the test is all that code is for.
Thats what I get for not calling things what they are supposed to be called. I call that switch an OD switch. LOL
TCS threw me for a minute

Darrin

01 F150 5.4L 4x4 and a 98 Mustang GT vert sitting engineless and without transmission or converter


All my vehicles tuned by BC Automotive (me)


Last edited by Darrin; 10-23-2006 at 09:25 PM.
Darrin is offline  
post #5 of 5 (permalink) Old 10-09-2017, 10:15 AM
Newbie
 
ivgotit's Avatar
 
Join Date: Nov 2010
Location: Oracle, Arizona
Age: 71
Posts: 2
Garage
Send a message via AIM to ivgotit
Question 97 Cougar XR7 with a code P1780

The OD button on the shifter was not working and I got this code. I fixed the button and it now works perfectly - engaging/disengaging OD when pressed. However, the engine light still comes on after driving over 50 with the same P1780 code. Can anyone give me suggestions on what the cause could be?
ivgotit is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome