transmission? fuel pump? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 11-18-2006, 10:06 AM Thread Starter
1st Gear Poster
 
Join Date: Mar 2006
Location: Alabama
Posts: 47
Send a message via AIM to Mellowout
transmission? fuel pump?

ive been having a problem recently, when i start up the bird, and pull on to the road, it will wind out first very slowly and for some reason, quietly ( i have flowmasters and it doesnt sound as loud as it normally does). it will begin to sort of "buck" like its trying to shift, and if i let off the gas, it shifts into 2nd.

i also noticed that when i leave school, and get on it up a hill, it climbs in RPMs and starts pulling at around 3 1/2 hard

i replaced my fuel filter a while back, hoping that would fix the problem, but it didnt seem to fix anything. im hoping its not as serious as i think it is

sorry for posting about fuel in the drivetrain section im not exactly sure if thats the problem or not
Mellowout is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-18-2006, 12:03 PM
5th Gear Poster
 
Join Date: Jul 2002
Location: Euclid Ohio
Age: 45
Posts: 488
Send a message via Yahoo to 96lxcorey
get a fuel pressure guage and see how much pressure is running at the motor i think it should be around 40 lbs with key on but not running.I had the same problem a year ago and it was the fuel pump

corey

Excuses are just that.......excuses
9 out of 10 times your gut feeling wont steer you wrong
1997 Sport
96lxcorey is offline  
post #3 of 4 (permalink) Old 11-18-2006, 05:48 PM
Seasoned PostWhore
 
Join Date: Jul 2003
Location: St. Louis
Age: 42
Posts: 2,661
Is the CEL on? Maybe you have a clogged cat?

And the pulling you feel at 3K rpms or so is normal. It seems the 4.6 doesn't really wake up until around there, and then it's off to the races.

Jay

These are highly engineered precision vehicles, the first step in diagnosing the problem is to strike the suspected offending part sharply and repeatedly with a blunt object, then re-test.
FordMan77 is online now  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 11-18-2006, 06:07 PM Thread Starter
1st Gear Poster
 
Join Date: Mar 2006
Location: Alabama
Posts: 47
Send a message via AIM to Mellowout
no, no check engine light... but it does start getting louder, im thinking that its just the torque converter warming up... but it still seems like im having a bit of sluggishness, i think ill try out the fuel gauge... do they do that service at autozone?

thanks for the replies
Mellowout is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome