03 Tranny - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 12-23-2006, 02:06 PM Thread Starter
Newbie
 
Augustine1's Avatar
 
Join Date: Dec 2006
Location: Tyler, TX
Posts: 24
Question 03 Tranny

does anyone know what to do about the speed sensor from a 97 tbird to a newer 4r70w? the gear on the sensor is turned by the gear on the output shaft but the newer tranny, although it has a spot for a speed sensor, does not use one so therefore has no gears on the output shaft to turn the gear on the speed sensor. Any solution to this problem or just swap the output shafts?
Augustine1 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-28-2006, 12:13 PM
Veteran Poster
 
Join Date: Dec 2004
Location: Kansas CIty
Age: 39
Posts: 790
newer trans are rumored to not have the gear on the output shaft, but I have yet to see one. Pull the plug/plate, slap your VSS in there and go

------------------------- Dan Gilsdorf ---------------------------
www.Silverfoxtrans.com
www.clickclickracing.com
SilverFox is offline  
post #3 of 3 (permalink) Old 12-28-2006, 07:48 PM
High-Mileage 4.6L Thrasher
Moderator
 
Johnny Langton's Avatar
 
Join Date: Jul 2002
Location: Texas
Posts: 3,232
Quote:
Originally Posted by SilverFox
newer trans are rumored to not have the gear on the output shaft, but I have yet to see one. Pull the plug/plate, slap your VSS in there and go
I've got that trans here,and the shafts swapped from his '97 trans.The '03 definitely didn't have the splines for the VSS on the shaft. It's a good thing he decided to swap transmissions-this one was one tick away from scattering. The OWC was in bad shape with only a couple of the accordian springs still left intact and the rollers were about to fall out of the retainer in a few spots. OD band was cooked,and the direct was pretty bad too.
JL

1997 Thunderbird-4.6L/[email protected]
'05 F250 Crewcab 2WD-6.8L V10/5R110/4.10
2010 Lincoln MKT-3.5L EcoBoost V6/[email protected] stock
Fuelly
Johnny Langton is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome