Trans line blew on highway - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 02-04-2007, 10:38 PM Thread Starter
3rd Gear Poster
 
vegeta1181's Avatar
 
Join Date: Apr 2005
Location: Wheeling, IL
Age: 37
Posts: 172
Trans line blew on highway

I was driving down the highway and I started to smell something. I drove a little while and the trans started slipping. When that happened I knew that the car was leaking trans fluid. So I tried making my way towards the shoulder as the car went in and out of gear. I just barely made it over to the shoulder before the car couldn't move anymore. I had the car towed to my friends trans shop and he told me one of the trans lines snapped. Then he fixed the trans line and filled the fluid. I took the car for a test drive. The first and second gear work fine, but the 1-2 shift is real soft and the trans doesn't shift into 3rd or 4th now. There wasn't anything abnormal in the trans pan and the fluid was still clean. What do you think may have been damaged?

2017 Ford Fusion Sport

1995 Tbird LX: 305 Big Bore DOHC Mach I Engine: SOLD
vegeta1181 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-05-2007, 01:13 AM
Fry Rice Specialist
 
Casper's Avatar
 
Join Date: Jul 2003
Location: Midland, Michigan
Age: 38
Posts: 4,794
enough fluid in there? the tranny fluid need to be chack when hot at idle.

My daily job is to fry rice for my customers....

My Bird is the nicest looking in Midland, Michigan

CarDomain Page

Every success are only archieveable through many mistake and that's the learning process.

Anyone looking for EBC Greenstuff front pads for non-sport front brakes?
brand new for $70 bucks shipped to your door within 48 states within United States.
Casper is offline  
post #3 of 11 (permalink) Old 02-05-2007, 05:44 AM
Seasoned PostWhore
 
Join Date: Sep 2002
Location: Erie, PA
Age: 35
Posts: 3,183
Send a message via AIM to KrAzyT
Might have gotten fried.. Ive had my lines blown off before but I always pay attention to **** in my rear veiw mirror. Hope it can be fixed

1996 Thunderbird 4.6 -Sold-
259.4 hp and 285.3 tq on mustang dyno
Bunch of motorcycles
2004 F150
KrAzyT is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 02-05-2007, 06:19 AM
PostWhore
 
Dusty's Avatar
 
Join Date: Dec 2003
Location: Rocket City, AL
Posts: 1,252
Garage
It must have been dark out. I had a line in my Town Car go it looked like James Bond throwing a smoke screen. I got home before any damage. A hard line rubbed a pin hole in it. Hard to believe how much can go out a small hole. I spliced with cooler hose refilled and has been fine for over 20k miles.
Dusty is offline  
post #5 of 11 (permalink) Old 02-05-2007, 02:15 PM Thread Starter
3rd Gear Poster
 
vegeta1181's Avatar
 
Join Date: Apr 2005
Location: Wheeling, IL
Age: 37
Posts: 172
The car really didn't smoke much. The fluid just dumped out on the highway. I think that the electronics in the trans may have been damaged. I'm going to take a look at the shift solenoids and other sensors in the trans.

2017 Ford Fusion Sport

1995 Tbird LX: 305 Big Bore DOHC Mach I Engine: SOLD
vegeta1181 is offline  
post #6 of 11 (permalink) Old 02-05-2007, 02:50 PM
PostWhore
 
awdRocks's Avatar
 
Join Date: Apr 2005
Location: Cancun Mexico
Age: 46
Posts: 1,522
Happened to me once... mechanic didn't tighten the clamps down good enough. Filled her back up and luckily everything was back to normal.

2002 EXPLORER: 400+whp 2v/M90 434tq / 401rwhp @ 9psi.. suv, 20's, IRS, slush box
COMING SOON: Modular Performance 324ci, Trick Flow Heads w/custom grind cams, Tork Tech TVS SC
awdRocks is offline  
post #7 of 11 (permalink) Old 02-05-2007, 02:52 PM
Seasoned PostWhore
 
Join Date: Mar 2005
Location: Tucson AZ
Age: 49
Posts: 3,726
Similar happened to me in my 89 with the AOD, it has two sections of 4 inches of rubber line, and the replacement radiator I got has the radiators tranny heat exchanger lines farther apart, so I added an inch of line to each side and connected them, but that put them in a bad spot and ruptured them. I had to drive 3 miles to get home, I added two quarts of fluid and made it.

No damage to the tranny that I can tell, 6k miles put on it after than happened.

But no electronics to fowl up in it though.

--
97 Mark VIII LSC/Silver/Gray leather
97 Cougar 4.6 Sport/White Opalescent Tricoat Metallic /Gray leather down but not out?
89 Cougar LS 3.8/Oxford White/Gray velour/HG need replaced AGAIN
00 Grand Marquis LS/Vibrant White/Gray velour
63 Falcon 302/black and rust/shed isn't moving
82 F-150/Oxford White/dumb VV carb doesn't pass emissions
Bangster is offline  
post #8 of 11 (permalink) Old 02-06-2007, 04:11 PM Thread Starter
3rd Gear Poster
 
vegeta1181's Avatar
 
Join Date: Apr 2005
Location: Wheeling, IL
Age: 37
Posts: 172
I got a call from the trans shop today. They said that the MPLS sensor says that every gear is second except first. Also the scanner gives code P17 trans control switch. The sensor should be installed tomorrow, so I hope everything works.

2017 Ford Fusion Sport

1995 Tbird LX: 305 Big Bore DOHC Mach I Engine: SOLD
vegeta1181 is offline  
post #9 of 11 (permalink) Old 02-10-2007, 08:33 AM
PostWhore
 
ZackG's Avatar
 
Join Date: Jul 2002
Location: SW PA
Age: 37
Posts: 1,798
Send a message via AIM to ZackG Send a message via Yahoo to ZackG
i pray for you. the same thing happened to me.. i replaced fluid but it acted weirdly.. then 1 day it started to jerk under hard throttle and slip a good bit under normal driving conditions.

97 Tbird 4.6
VT built block, fox lake PI heads
Vortech at XY psi
4.10's, KB boost a spark.
Yummy.
http://www.cardomain.com/ride/2147246
ZackG is offline  
post #10 of 11 (permalink) Old 02-19-2007, 01:28 PM Thread Starter
3rd Gear Poster
 
vegeta1181's Avatar
 
Join Date: Apr 2005
Location: Wheeling, IL
Age: 37
Posts: 172
My friends trans shop has trying to get the trans work correctly, but they haven't had any luck. They checked out the valve body and all the sensors. The valve body was ok and one of the sensors wasn't working. They replaced the sensor, but the trans won't shift out of 2nd to third. Now the only thing left is to take the trans out and check the internals. Man I'm really mad now. I just had a rebuilt and upgraded 98 trans put in 2 years ago. It worked perfectly unlike the OEM until the line blew.

2017 Ford Fusion Sport

1995 Tbird LX: 305 Big Bore DOHC Mach I Engine: SOLD
vegeta1181 is offline  
post #11 of 11 (permalink) Old 02-20-2007, 05:18 PM Thread Starter
3rd Gear Poster
 
vegeta1181's Avatar
 
Join Date: Apr 2005
Location: Wheeling, IL
Age: 37
Posts: 172
I got the trans out today and the clutch material is scorched in the direct drum. Everything else is ok and looks good.

2017 Ford Fusion Sport

1995 Tbird LX: 305 Big Bore DOHC Mach I Engine: SOLD
vegeta1181 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome