Trans question - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 03-19-2007, 10:10 PM Thread Starter
 
Join Date: Feb 2006
Posts: 62
Trans question

Will the EEC cause the trans to jump out of gear. Or it that my trans is gonna. I have a new trans in my shop. But I was trying to wait until I got my high performance engine first. But if it is the trans I am going to change it now. But if it is the computer I was planning to get one from Super Coupe.
LeAndrew Coates is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-19-2007, 10:40 PM
Seasoned PostWhore
 
The Great Obucina's Avatar
 
Join Date: Oct 2002
Location: palm beach county
Age: 38
Posts: 9,966
Send a message via AIM to The Great Obucina
you cant use an EEC from a supercoupe.....and you need to drop the pan to verify that the 1-2 piston and/or spring are cracked or not.




"Booyah". Stu Scott.
1996 Braincoated, all Aluminum PI powered and obscenely loud Pearl White Tbird [email protected] AKA Dyrdek.
2013 Black on black FX2 Supercrew Ecoboost F150. Roll onto the scene with the ceiling missing.
The Great Obucina is offline  
post #3 of 6 (permalink) Old 03-20-2007, 12:13 AM
Seasoned PostWhore
 
Join Date: Mar 2005
Location: Tucson AZ
Age: 49
Posts: 3,726
MLPS and low fluid can cause it to act like that. Any more specifics?

--
97 Mark VIII LSC/Silver/Gray leather
97 Cougar 4.6 Sport/White Opalescent Tricoat Metallic /Gray leather down but not out?
89 Cougar LS 3.8/Oxford White/Gray velour/HG need replaced AGAIN
00 Grand Marquis LS/Vibrant White/Gray velour
63 Falcon 302/black and rust/shed isn't moving
82 F-150/Oxford White/dumb VV carb doesn't pass emissions
Bangster is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 03-20-2007, 10:34 AM Thread Starter
 
Join Date: Feb 2006
Posts: 62
well it is fine from 1-2 but when I am driving it might jump out of overdrive and the only way it will get back in gear is to get off the gas and once the speed drop tp about 30 miles per hour it will get back in gear. The fluid is fine. And everything else works fine it is just this problem. I can be going 90 mph and it jumps out of gear. But it only does it every now and then.
LeAndrew Coates is offline  
post #5 of 6 (permalink) Old 03-20-2007, 12:38 PM
6th Gear Poster
 
wether's Avatar
 
Join Date: Feb 2004
Location: Tomball, TX
Age: 42
Posts: 585
Send a message via AIM to wether
Bad MLPS (Safety Neutral Switch at AutoZone).

Currently In the Short Bus Garage:
2 - '94 T-bird LX's 4.6L (one with 300,000+ miles and one with 200,000+ miles)
1 - '97 Mark VIII LSC - INTECH V8 (120,000+ miles)
1 - '97 F150 XLT 4x4 Flareside, 4.6L (130,000+ miles) - Currently being dismantled and rebuilt with upgrades!
1 - '00 Mustang GT (likes to accelerate with the brake on!), 4.6L (60,000+ miles - only comes out when I need to get somewhere fast.)

oh yeah, and they all have 4R70W's
wether is offline  
post #6 of 6 (permalink) Old 03-20-2007, 12:44 PM
Seasoned PostWhore
 
Darrin's Avatar
 
Join Date: Aug 2002
Location: Camby, IN 46113
Age: 54
Posts: 2,976
Quote:
Originally Posted by wether View Post
Bad MLPS (Safety Neutral Switch at AutoZone).
Yes.

Darrin

01 F150 5.4L 4x4 and a 98 Mustang GT vert sitting engineless and without transmission or converter


All my vehicles tuned by BC Automotive (me)

Darrin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome