reverse lights not working - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 06-01-2006, 12:12 PM Thread Starter
 
Join Date: Jul 2003
Posts: 40
reverse lights not working

My reverse lights stopped working recently. I checked the bulbs and fuse, and everything is fine. I'm guessing it is the reverese lights switch that is not working properly. Does anybody know where that switch is located? Thanks
FastThunder is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-01-2006, 02:03 PM
5th Gear Poster
 
rjstat's Avatar
 
Join Date: Dec 2005
Location: Medford MA
Age: 62
Posts: 493
Send a message via AIM to rjstat
The back-up lamp system consists of:

the back-up lamp bulb in the rear panel reflector.
the Transmission Range (TR) sensor.
circuit wiring and circuit protection. Power is supplied to the transmission range (TR) sensor through fuse junction panel TURN fuse (10A). This fuse is hot in RUN.

With the transmission in REVERSE:
the transmission range (TR) sensor closes and power is provided to the backup lamp bulbs.
ground is provided to the backup lamp bulbs through Circuit 57 (BK).

Check the Transmission Range Sensor is located at the LH rear of automatic transmission.
rjstat is offline  
post #3 of 3 (permalink) Old 06-01-2006, 02:58 PM Thread Starter
 
Join Date: Jul 2003
Posts: 40
I checked the TR sensor, and it turns out the wire harness which connects to it came loose and was partially melted on my exhaust pipe. After I spliced the wires together that were melted it worked fine. thanks for the help
FastThunder is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome