GM Oldsmobile question??? - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 03-26-2004, 07:32 PM Thread Starter
6th Gear Poster
 
Josh's Avatar
 
Join Date: Dec 2003
Location: Ft. Myers/Naples
Age: 34
Posts: 676
Send a message via AIM to Josh
GM Oldsmobile question???

Okay I have a Old's Delta 88 its just a car I use for crusing around town its got 85k on it latley its been acting weird. I can be going any where from 30-80 and out of no where the entire car starts thumping and shaking realy hard. If i let off the gas or give it more gas it stops I hope its not my tranny Im thinking maybe its my spark plugs,wires etc... maybe it just needs a tune up??? I think its been like 9k since it had a tune up.

  • My birdy pics: 1.2.3.4
  • AIM: SouthernSportmen
  • 4.6L 94LX T-Bird
  • MODS: New Motor, Rebuilt Modified tranny, Modified MAF,
    Removed air resonator, Autolite wires,
    Cobra R Hood,97 Headlight conversion,
    Hella driving lights
Josh is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome