Electrical question about a Saturn - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 01-08-2005, 06:44 PM Thread Starter
2nd Gear Poster
 
idontlikeyou's Avatar
 
Join Date: Sep 2002
Location: Central Wisconsin
Age: 38
Posts: 71
Send a message via Yahoo to idontlikeyou
Electrical question about a Saturn

I am driving a Satrun for a winter vehical and because of the mileage that it gets. here is the problem. I was driving into town from my aunts house out in the country and am taking side streets. I get to a hill where the speed limit lowers from 40 to 25 so I let off the gas going down hill and the car just dies, no studdering but like the key shut off. I pop the clutch and it restarts. I get to the next intersection where I have to turn and it dies again. I stop the car at my house and the thing keeps running. Shut it off and it restarts. I took it for a ride later and it died again while coasting down. I had an electrical test run at a local Checker and they said it was the battery, but it is about 10 months old. I put the charger on it also, but it was nearly full. I am not sure how old the alternator is, but that is where I am leaning even though the diagnostic said it was good. Any other thoughts?

Hows about you sell me your 96 v8 cheap?
idontlikeyou is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-10-2005, 06:20 PM Thread Starter
2nd Gear Poster
 
idontlikeyou's Avatar
 
Join Date: Sep 2002
Location: Central Wisconsin
Age: 38
Posts: 71
Send a message via Yahoo to idontlikeyou
Here is what I have done now. I charged the battery to full at the request of a local garage and took the car in to have it tested. They checked everything that they could think of and the battery and alternator both checked out good. Now I don't know what was wrong or if it is going to happen again. I guess that it is possible that the battery checked out because of the full charge and my not be accepting a charge from the alternator and it could die again. Any suggestions would be greatly appreciated. Somebody?

Hows about you sell me your 96 v8 cheap?
idontlikeyou is offline  
post #3 of 4 (permalink) Old 01-10-2005, 06:45 PM
Seasoned PostWhore
 
Join Date: Jul 2003
Location: St. Louis
Age: 42
Posts: 2,660
Maybe it's ignition related. My 88 Nissan will do that when the cap and rotor are going south. I'm pretty sure the Saturn's have DIS, but hey, it's worth a shot. Maybe something in the trans. is going, and when you let off the gas, it's stalling the motor?

Jay

These are highly engineered precision vehicles, the first step in diagnosing the problem is to strike the suspected offending part sharply and repeatedly with a blunt object, then re-test.
FordMan77 is offline  
post #4 of 4 (permalink) Old 01-11-2005, 06:23 PM Thread Starter
2nd Gear Poster
 
idontlikeyou's Avatar
 
Join Date: Sep 2002
Location: Central Wisconsin
Age: 38
Posts: 71
Send a message via Yahoo to idontlikeyou
It really seems electrical, but I had another test done today and everything came up good. It hasn't done anything since I fully charged the battery so I guess we will see. Unfortunately I have to go back to school this weekend and will be screwed if something happens there because I will have to take it to a garage.

Hows about you sell me your 96 v8 cheap?
idontlikeyou is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome