will somebody PLEASE tell me what this is - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 10-24-2005, 03:16 PM Thread Starter
PostWhore
 
thunderbirdlver's Avatar
 
Join Date: Jan 2005
Location: milton, PA
Age: 37
Posts: 1,742
Send a message via AIM to thunderbirdlver Send a message via Yahoo to thunderbirdlver
will somebody PLEASE tell me what this is

my buick has a 3.8 v6. it has 3 coil packs. by the coils there is a little box with vaccum lines in it. see pic. it is circled

i replaced the one line yesterday and bumped the end and noticed it turned. so i took off the little cap and inside there was this little filter. it pretty much falls appart as u touch it.

now does anybody know what it is? should i worry about it since i hate the car and only use it cause my bird is under construction?

If your exhaust tip is larger than your cylinder bore, then you are a Ricer.
thunderbirdlver is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 10-24-2005, 03:22 PM
PostWhore
 
Kentwood's Avatar
 
Join Date: Jul 2004
Location: Louisiana
Age: 36
Posts: 1,024
Send a message via AIM to Kentwood
Filter? breather or egr filter maybe?

Live in Louisiana? - Check out the LA Chapter forum!
http://forums.tccoa.com/forumdisplay.php?forumid=78
Kentwood is offline  
post #3 of 14 (permalink) Old 10-24-2005, 04:14 PM
Veteran Poster
 
Drnaline's Avatar
 
Join Date: Jul 2002
Location: La Villa Real de la Santa Fe
Age: 54
Posts: 814
It's an electric vacuum switch. Maybe to your fuel regulator or EGR? Nothing to worry about unless it is leaking vacuum, which will cause it to run lean a little.

Democracy is 2 wolves and a lamb voting on dinner. Liberty is a well armed lamb contesting the vote.
Drnaline is offline  
post #4 of 14 (permalink) Old 10-24-2005, 04:21 PM
PostWhore
 
Kentwood's Avatar
 
Join Date: Jul 2004
Location: Louisiana
Age: 36
Posts: 1,024
Send a message via AIM to Kentwood
Quote:
Originally Posted by Drnaline
It's an electric vacuum switch. Maybe to your fuel regulator or EGR? Nothing to worry about unless it is leaking vacuum, which will cause it to run lean a little.
I would say egr because of the filter.....

Probably the egr modulator or whatever gm calls it

Live in Louisiana? - Check out the LA Chapter forum!
http://forums.tccoa.com/forumdisplay.php?forumid=78
Kentwood is offline  
post #5 of 14 (permalink) Old 10-24-2005, 04:47 PM
Veteran Poster
 
Drnaline's Avatar
 
Join Date: Jul 2002
Location: La Villa Real de la Santa Fe
Age: 54
Posts: 814
Your probably right. But i do know that some regulators which is right there too are vented to the atmosphere at WOT(wide open throattle) and regulated almost closed at idle. It's knida hard to tell with the graininess of the pic.

Democracy is 2 wolves and a lamb voting on dinner. Liberty is a well armed lamb contesting the vote.
Drnaline is offline  
post #6 of 14 (permalink) Old 10-24-2005, 06:16 PM Thread Starter
PostWhore
 
thunderbirdlver's Avatar
 
Join Date: Jan 2005
Location: milton, PA
Age: 37
Posts: 1,742
Send a message via AIM to thunderbirdlver Send a message via Yahoo to thunderbirdlver
yea im sorry my camera is a p.o.s. i know when i first got it, it ran opretty good but it seems to have lost some grunt. i found some coolant laying around the head but its not throwin it out the exhaust. if more pics r needed i can do it. it just that my camera sucks.

If your exhaust tip is larger than your cylinder bore, then you are a Ricer.
thunderbirdlver is offline  
post #7 of 14 (permalink) Old 10-24-2005, 06:25 PM
Veteran Poster
 
Drnaline's Avatar
 
Join Date: Jul 2002
Location: La Villa Real de la Santa Fe
Age: 54
Posts: 814
No problem, it was nice to include a pic, my camera is the same. One of those phone ones is the closest i get to digital.

Democracy is 2 wolves and a lamb voting on dinner. Liberty is a well armed lamb contesting the vote.
Drnaline is offline  
post #8 of 14 (permalink) Old 10-24-2005, 06:27 PM
PostWhore
 
Kentwood's Avatar
 
Join Date: Jul 2004
Location: Louisiana
Age: 36
Posts: 1,024
Send a message via AIM to Kentwood
Quote:
Originally Posted by thunderbirdlver
yea im sorry my camera is a p.o.s. i know when i first got it, it ran opretty good but it seems to have lost some grunt. i found some coolant laying around the head but its not throwin it out the exhaust. if more pics r needed i can do it. it just that my camera sucks.

Lower intake gasket is bad All the little gm pushrod v6's get that

Live in Louisiana? - Check out the LA Chapter forum!
http://forums.tccoa.com/forumdisplay.php?forumid=78
Kentwood is offline  
post #9 of 14 (permalink) Old 10-24-2005, 07:09 PM Thread Starter
PostWhore
 
thunderbirdlver's Avatar
 
Join Date: Jan 2005
Location: milton, PA
Age: 37
Posts: 1,742
Send a message via AIM to thunderbirdlver Send a message via Yahoo to thunderbirdlver
u know it has had an upper engine knock since like 2 weeks after i got it. we thought it was a rod bearing but it never gets loud plus it would have died by now. it actually might not b as loud as when it started. so could the upper knock b related to the coolant leak? it also stalls if u put it in gear before letting it run for a few mins. just for the heck of it all ive done was change the plug and wires, and a junkyard radiator i paid 30 bucks for. it really paid off too. i made sure it wasnt leaking though. hope the new info helps and i can fix it without breaking into my account

If your exhaust tip is larger than your cylinder bore, then you are a Ricer.
thunderbirdlver is offline  
post #10 of 14 (permalink) Old 10-24-2005, 07:47 PM
PostWhore
 
Kentwood's Avatar
 
Join Date: Jul 2004
Location: Louisiana
Age: 36
Posts: 1,024
Send a message via AIM to Kentwood
Quote:
Originally Posted by thunderbirdlver
u know it has had an upper engine knock since like 2 weeks after i got it. we thought it was a rod bearing but it never gets loud plus it would have died by now. it actually might not b as loud as when it started. so could the upper knock b related to the coolant leak? it also stalls if u put it in gear before letting it run for a few mins. just for the heck of it all ive done was change the plug and wires, and a junkyard radiator i paid 30 bucks for. it really paid off too. i made sure it wasnt leaking though. hope the new info helps and i can fix it without breaking into my account

Well it's a known issue on those motors, and if you leave it to long the coolant in the oil ruins the bearings - might be your knock......


Sorry to be the bearer of bad news.

Good news is a bearing set and the gasket are cheap

Live in Louisiana? - Check out the LA Chapter forum!
http://forums.tccoa.com/forumdisplay.php?forumid=78
Kentwood is offline  
post #11 of 14 (permalink) Old 10-25-2005, 02:47 PM Thread Starter
PostWhore
 
thunderbirdlver's Avatar
 
Join Date: Jan 2005
Location: milton, PA
Age: 37
Posts: 1,742
Send a message via AIM to thunderbirdlver Send a message via Yahoo to thunderbirdlver
ok new info! i thought i should look while its running. its leaking coolant from the middle of the back of the engine. looks like its coming out of a gasket. im not 100% sure though yet. it was raining and i was in a bar parking lot. so my new question is does anybody know what i need to do? id like to fix it myself to save cost. anything i can do to help answer the question is no problem

If your exhaust tip is larger than your cylinder bore, then you are a Ricer.
thunderbirdlver is offline  
post #12 of 14 (permalink) Old 10-25-2005, 02:50 PM
PostWhore
 
Kentwood's Avatar
 
Join Date: Jul 2004
Location: Louisiana
Age: 36
Posts: 1,024
Send a message via AIM to Kentwood
Quote:
Originally Posted by thunderbirdlver
ok new info! i thought i should look while its running. its leaking coolant from the middle of the back of the engine. looks like its coming out of a gasket. im not 100% sure though yet. it was raining and i was in a bar parking lot. so my new question is does anybody know what i need to do? id like to fix it myself to save cost. anything i can do to help answer the question is no problem


Quote:
Originally Posted by Kentwood
Lower intake gasket is bad All the little gm pushrod v6's get that

...

Live in Louisiana? - Check out the LA Chapter forum!
http://forums.tccoa.com/forumdisplay.php?forumid=78
Kentwood is offline  
post #13 of 14 (permalink) Old 10-25-2005, 02:52 PM Thread Starter
PostWhore
 
thunderbirdlver's Avatar
 
Join Date: Jan 2005
Location: milton, PA
Age: 37
Posts: 1,742
Send a message via AIM to thunderbirdlver Send a message via Yahoo to thunderbirdlver
ok i figured on that from the earlier post but i wanted to make sure. im gonna get me a book on the beast and see what i gotta do. thanks a lot kentwood and everybody else!

If your exhaust tip is larger than your cylinder bore, then you are a Ricer.
thunderbirdlver is offline  
post #14 of 14 (permalink) Old 10-30-2005, 05:38 PM Thread Starter
PostWhore
 
thunderbirdlver's Avatar
 
Join Date: Jan 2005
Location: milton, PA
Age: 37
Posts: 1,742
Send a message via AIM to thunderbirdlver Send a message via Yahoo to thunderbirdlver
well firday i took off the throttle body and found out it was caked with crap on the other side of the butterfly but also, engine coolant runs through the throttle body. so i replaced all 3 lines and no more leaks!!! all that worry for nothing. now im thinkin the MAF is on the fritz since it has a black tacky coating. it seems to run a little rich.

If your exhaust tip is larger than your cylinder bore, then you are a Ricer.
thunderbirdlver is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome