AED Cougar XR7 Track Times - TCCoA Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 05-16-2010, 10:32 PM Thread Starter
PostWhore
 
Mod Motor Cat's Avatar
 
Join Date: May 2004
Location: Ontario, Canada
Age: 44
Posts: 1,243
AED Cougar XR7 Track Times

Not bad....

Took it to Toronto Motorplex speedway this weekend and put it through the paces.

All my runs were made with 255/50/15 Mickey Thompson E/T Street Radials. I also mixed in a couple of gallons of 112-octane in with about ½ tank of 94 from Sunoco. All my times are in the Left Lane.

First run was against Bruce's (T1Bird from SCCOA) Supercoupe. I had about a 35-min cool down after arriving at the track.

He got me napping at the light (although to be honest, I was more concerned with just making a clean run) and I spun my Drag Radials a little, but I was able to just eek him out at the top of the track when he fell on his face after the 1000-foot mark. I was also experiencing some belt traction issues (which is I guess to be expected with a 2.35" blower pulley) on the 1-2 and 2-3 upshift that hurt me some as well.

-------------LEFT---------RIGHT
R/t----------.485---------.271
60'----------1.950--------1.860
330'---------5.545--------5.493
1/8----------8.529--------8.513
mph---------83.47--------83.71
1000'-------11.067-------11.109
1/4---------13.235-------13.292
mph--------103.79-------105.69

2nd run was against my buddies 5.0L HO powered 84 Mazda RX7 backed by a T-5. I had about a 45-min cool down.

His engine is pretty much stock with the exception of ported '69 Windsor heads, a power steering/pollution/A/C delete, home made CAI and full exhaust mods. We figure its making somewhere in the 265hp range.

I added about 4º of timing and sprayed a little "sticky stuff" spray adhesive on my belt and blower pulley.

He tells me he was having some fuel cut-out issues at about the 1/8-mile mark.

I was so nervous that I held 1st gear too long and the engine hit the rev limiter, causing the car to fall on its face. Still not a bad run though considering.


-------------LEFT---------RIGHT
R/t----------.351---------.113
60'----------1.843--------1.965
330'---------5.429--------5.584
1/8----------8.420--------8.612
mph---------84.14--------81.72
1000'-------10.903-------11.238
1/4---------13.021-------13.432
mph--------106.39-------103.37

3rd run was again me against my buddies Mazda. No cool down.

We were in the staging lane he was under the hood trying to sort out his fuel cut out issues. When I walked up to his car, he quickly closed the hood and crawled underneath. I stood there for a while trying to help him diagnose it when out of the corner of my eye, I spotted a bright purple ZEX Nitrous bottle in his rear hatch peeking out under a jacket. I called him on it and he just started laughing telling me "Well, I guess the cat is out of the bag now....hahahaha". After that, he popped the hood and we tried sorting out his fuel cut out issue. Neither of us having much experience with nitrous, we thought he might have dirt in jet or air in the line. I had also wondered if a Nitrous Solenoid might have been going bad, but couldn’t remember in the ZEX kits even used them? He also had his bottle mounted incorrectly with the pickup pointing in the wrong direction, which we quickly fixed in the staging lanes. We then assumed this was the source of his problems.

I was feeling lucky and added another 2º of timing.

They called the last run of the day just as we were approaching the staging lanes.

I left hard at the line, but was detonating bad at the top of 2nd and 3rd gear, forcing me to let out of the throttle early through both gear changes. I was also again experiencing some belt slippage in the 2nd and 3rd gear up shifts. Even with those issues, I was still able to make a decent run.

My buddy launched hard, breaking the tires loose off the line and most of the way through 2nd gear. He was pulling hard until it feel on its face again shortly after 1/8th mile mark.


-------------LEFT---------RIGHT
R/t----------.008---------.184
60'----------1.811--------2.511
330'---------5.327--------6.451
1/8----------8.238--------9.360
mph---------85.47--------86.78
1000'-------10.721-------11.822
1/4---------12.832-------13.903
mph--------106.77-------108.89

Final Run was again me against my buddies Mazda. We snuck back into line with no cool down what so ever. The engine was pistol hot at this point.

I had time to jump out and pull the 2º of timing I had previously added and give my belt and pulley another short of "sticky stuff".

My buddy popped the hood again and realized he had forgotten to re-hook his Mass Air Meter connection. He seems to think he had been driving around with it unhooked the whole time.

My car bit hard again coming out of the hole and just like before it was detonating hard at the top of 2nd and 3rd and slipping the belt on the up shifts (guess I’ll look into that stiffer tensioner spring you were talking to me about Bruce ). I again let out of it near the top of each gear and was still able to make my quickest run of the day.

His Nitrous didn't come on at all this run....which we later diagnosed as his bottle pressure being too low (about 700lbs). Guess he'll have to invest in a bottle heater in the future.

-------------LEFT---------RIGHT
R/t----------.237---------.056
60'----------1.818--------2.315
330'---------5.286--------5.963
1/8----------8.169--------9.196
mph---------86.09--------74.79
1000'-------10.631-------11.928
1/4---------12.723-------14.182
mph--------107.64-------101.90

All in all, I was pretty pleased with my runs. I'm certain with proper cool down time and the belt slip issues sorted out, I might have been able to make a few solid mid-12-second runs. Hell, with a little ice water in my reservoir, I might have dipped into the low-12's?

~Brian~


*1990 Mustang Coupe, 5.4L*
Black on Black & Stroked 'n' Polked!!!
Mod Motor Cat is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-17-2010, 12:50 AM
Seasoned PostWhore
 
VicRattlehead's Avatar
 
Join Date: Jul 2002
Location: RT66 Raceway Channahon IL
Posts: 6,213
in my experiences mod motors like to be warm

btw on the first run, my math puts him ahead at the stripe by .157 he gets the holeshot win.

CMP Drag Racing
best ET: 12.410 -- best MPH: 107.61
NMRA MM7270 -- NMCA EFI/? ????
Thank you to the CMP Drag Racing team: Tony, Doug, Maryann, Dale, Paul and Chris.

VicRattlehead is offline  
post #3 of 3 (permalink) Old 05-17-2010, 10:13 AM Thread Starter
PostWhore
 
Mod Motor Cat's Avatar
 
Join Date: May 2004
Location: Ontario, Canada
Age: 44
Posts: 1,243
Quote:
Originally Posted by VicRattlehead View Post
in my experiences mod motors like to be warm

btw on the first run, my math puts him ahead at the stripe by .157 he gets the holeshot win.
It wasn't the engine I was worried about being warm, it was my superheated ACT's that bothered me. I ran the same amount of timing on my last run, as I did my 2nd run, but after three back to back runs and because the engine and intercooler/coolant was so hot, it detonated like crazy.

Also, your math is correct....he did cross the line first. But as you well know, reaction time has no bearing on quarter mile time and its not until you break beams that the clock starts. I still had him by 0.057 on the clock when all was said and done.

~Brian~


*1990 Mustang Coupe, 5.4L*
Black on Black & Stroked 'n' Polked!!!
Mod Motor Cat is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TCCoA Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome